
Presto! ImageFolio Help Contents

Welcome to the world of Presto! ImageFolio!!
You will get simple explanations about the functions in Presto! ImageFolio from the on-line 
help. For more detailed information, please refer to your User's Manual.
Choose a topic for help from the following:

    Screen Introduction
    Keyboard
    Menus and Commands
    Tools & Selectors
    Palette Control
    Glossary
    Icon Summary



Screen Introduction

When you start Presto! ImageFolio, the image editing screen displays the following parts:
Title Bar
Menu Bar
Icon Bar
Image Editing Area
Image Windows
Toolbox
Palette Control
Status Bar
Rules



Title Bar

The title bar indicates the name of the software "Presto! ImageFolio".



Menu Bar

The menu bar lists the available menus. In each menu, there is a list of commands. The 
menu commands indicate the tasks you might want to perform.

To open a menu, click on the menu or press its underlined letter while pressing and holding 
the [Alt] key. 

To invoke (or activate) a command, point to it and click or strike the underlined letter in the 
command name. To close a menu without choosing a command, click anywhere outside of 
the menu or press the [Esc] key.



Icon Bar

The icons in the icon bar offer quick and convenient access to several menu commands. The
following lists the functions of all menu commands which have proprietary icons in the icon 
bar.

File Menu:
New, Open, Save As, Image Manager, Acquire, Print

Edit Menu:
Undo, Fill, Composite Control, Select All, Invert Selection, Abandon Selection, Stitch

View Menu:
System Info, Document Info

Transform Menu:
Change Image

Each icon can be dragged by the mouse pointer to a different location in the icon bar for 
your convenience. The sequence of other icons will automatically be rearranged by the 
software.
Click on the icons to execute the related commands.



Image Editing Area

The image editing area is that large portion in the center of the screen where you can work 
on your image. The "Image Canvas" you actually use to work on your image appears as a 
window in that area; it can be moved and sized within this image editing area through the 
general Windows operating method.
The image windows, Toolbox, and Palette Control are included in this area. 
See also:
Image Window
Toolbox
Palette Control



Image Window

Each image canvas appears as an image window in the image editing area. If the image 
canvas is actually larger than the image window, two scroll bars appear. The vertical scroll 
bar allows you to view the hidden upper and lower portions of the image. The horizontal 
scroll bar allows you to view its hidden left and right portions.



Toolbox

The Toolbox is composed of two major sections.

Selectors:
Use the selectors when selecting a portion of image for editing.

Editing tools: 
Use the editing tools to edit and/or create special effects on an image. Double click on the 
tool you wish to use to set the Tool Control options on.
Note:
The Toolbox can be dragged to a different location on the screen or, if you wish, turned off 
altoghether by clicking on the Toolbox button in the Status Bar.

See also:
Toolbox



Palette Control

The Palette Control is used for color selection or canvas palette edition.
Note:
The number of colors that the image canvas can display is independent of the system's 
display mode. In other words, you can edit a 256-color canvas even though your system only
has a 16-color display. In such case, halftone patterns are used to simulate the 256 colors.

Detailed instructions on editing color palette and selecting colors are provided under the 
topics Palette Control.



Status Bar

The Status Bar is located at the very bottom of the image editing screen. The Status Bar 
consists of the status box, the message box, the toolbox button, the tool control button, the 
palette control button and the icon bar button.
The status box displays the X,Y coordinates indicating where the pointer is on your active 
image window.
The message box displays a message about the item which the pointer is currently on.
During processing, the status and message boxes indicate the command you have selected 
and the progress of the operation.

Toolbox Button
Clicking this button will hide the Toolbox away from the screen, which gives you a wider view
or work space; click again to display the Toolbox. Selecting the Show Toolbox command 
under the View menu is equivalent to clicking on this button. A check mark appears at the 
left of the command when the Toolbox is displayed.

Tool Control Button
Clicking on this button shows the Tool Control options menu; click again to hide it. Selecting 
the Show Tool Control command under the View menu is equivalent to clicking on this 
button. A check mark appears at the left of the command when the Tool Control is displayed.

Palette Control Button
Clicking this button hides the Palette Control from the screen; click again to display the 
Palette Control. Selecting the Show Palette Control command under the View menu is 
equivalent to clicking on this button. A check mark appears at the left of the command when
the Palette Control is displayed.

Icon Bar Button
Clicking this button hides the Icon Bar; click again to display the Icon Bar. Selecting the Show
Icon Bar command under the View menu is equivalent to clicking on this button. A check 
mark appears at the left of the command when the Icon Bar is displayed.



Rulers

The rulers can help you edit precisely. If you don't want the rulers, you can hide them by 
choosing the Show Ruler command under the View menu. You can also change the ruler's 
measure units from the Preferences dialog box.



Keyboard

This section lists the keyboard shortcut for executing specific commands and the subsidiary 
keys while using the mouse to edit the images.

Keyboard Usage in General
Keyboard Usage for Tools
Keyboard Usage for Selection
Keyboard Usage for Palette Control



Keyboard Usage in General

The following table lists the general keyboard usage in Presto! ImageFolio.
Key Function
[Alt] Combined with the underlined letter of 

an item on the menu bar, pulls down 
and open the menu. (To invoke a menu 
command, or a dialog box action, press 
the appropriate underlined letter.)

[Ctrl]+[Z] Undo
[Ctrl]+[S] Save
[Ctrl]+[R] Revert
[Ctrl]+[X] Cut
[Ctrl]+[C] Copy
[Ctrl]+[V] Paste
[Del] Clear
[Shift]+
[F1]

Help Index

[F3] Toggle Toolbox display
[F4] Toggle Tool Control display
[F5] Toggle Palette Control display
[F6] Toggle Rulers Display
[F7] Toggle Icon Bar display
[F8] Toggle Status Bar display
[Shift]+
[F5]

Cascade

[Shift]+
[F4]

Tile

[Enter] Executes the current command
[Esc] Cancels the current command while 

processing
[+] Zoom in
[-] Zoom out

Keyboard Usage for Tools

The keyboard usage for Tools is combined with the mouse actions to edit the image.
Different functions are performed for different tools while holding the [Shift] or [Ctrl] key and
clicking/dragging the mouse:

Tool Operation Function
Line [Shift]+drag the

left button
Draw a line in an angle 
of 45 degree increments



[Ctrl]+drag the 
left button

Draw adjacent lines

Rectangle [Shift]+drag the
left button

Draw a square

Ellipse [Shift]+drag the
left button

Draw a circle

Gradation Click the right 
button

Select multiple colors

Paintbrus
h, 
Chinese 
Brush, 
Airbrush

Click or drag 
the left button
Click or drag 
the right button

Paint with foreground 
color

Paint with background 
color

Stamp [Shift]+click the
left button

Pick the image for 
stamping or set the 
starting point for cloning

Zoom [Shift]+drag the
left button
[Ctrl]+click the 
leftbutton
Click the right 
button
[Esc]

Fit a part of the image in
image window
Zoom out

Actual size display

Return to the editing 
area from Full Screen 
display

Brightnes
s/
Contrast 
Brush

Click or drag 
the left button
Click or drag 
the right button

Brighten the image

Darken the image

Blue/
Sharpen 
Brush

Click or drag 
the left button
Click or drag 
the right button

Blue the image

Sharpen the image

Free-hand
Rotate

[Shift]+drag the
left button

Rotate in 45 degree 
increments

Curve [Shift]+drag on 
the node
[Shift]+click the
right button
[Ctrl]+click the 
left button
Click the right 
button

Generate control points

Close the curve 
segments

Remove the last 
generated node
Complete the curve 
segments

Image [Shift]+click the Avoid overlapping 



Hose left button sprayed images
Texture 
Brush

Click the right 
button

Select a texture pattern

See also:
Toolbox



Keyboard Usage for Selection

The keyboard usage for selection should be combined with the mouse actions to define the 
selection outline.
Holding the following keys while dragging the mouse generates different effects:

Selector Operation Function
Selectors 
as 
Rectangle 
Selector, 
Ellipse 
Selector, 
Magic 
Wand, etc.

[Shift]+drag the
left button
[Ctrl]+drag the 
left button

Increase the selected 
area
Decrease the selected 
area

Rectangle 
Selector

[Shift] twice + 
drag the left 
button

Select a square area

Ellipse 
Selector

[Shift] twice + 
drag the left 
button

Select a circular area

Free-hand 
Selector

Double click the
mouse left 
button

Completing the 
selection

Selector 
Brush

Drag the left 
button
Drag the right 
button

Add Selection

Exclude Selection

When there
is a 
selection 
on the 
image

[Ctrl]+click 
right button

Invoke the Mask 
submenu

See also:
Selectors



Keyboard Usage for Paletter Control

The keyboard usage in the Palette Control is combined with the mouse actions to edit the 
color palette.

Key Mouse Action Function
[Ctrl] click left button Insert the selected 

colors starting from the 
color grid you are now 
on

[Alt] click left button Replace the colors of 
the color grid you are on
with the selected ones

[Shift] click left button Select or deselect colors
[Shift] click right button Deselect all the 

currently selected colors
[Shift] drag Select a block of colors
[D] Delete the selected 

colors

See also:
Palette Control



Menus and Commands

There are several pull-down menus located on the menu bar. Each menu contains a list of 
commands to execute special functions for image processing.
Choose a menu from the following list to view the command function under it.
File
Edit
View
Process
Transform
Window
Help

When Presto! ImageFolio is linking with VideoWork, a video capturing/editing software 
developed by Prolab, a Frame Edit menu will be added:
Frame Edit



File Menu

The following commands are included in the File menu:
New
Open
Save
Save As
Revert
Image Manager
Convert Format
Recall
Acquire
Select TWAIN Source
Printer Setup
Print
Preferences
Exit



New

The New command creates a new canvas. To create a new canvas, do the following:
1. Open the File menu and select New or click on the icon to initiate this command on the 

icon bar. The New dialog box appears.
2. Select the image type for your image. The image type indicates a number of colors to be 

used in creating your image. The following table illustrates the number of colors used for 
each type:

Type Number of Colors
Black & White 2
Index 16 Gray 16 shades of gray
Index 256 Gray 256 shades of gray
Index 16 Color 16
Index 256 Color 256
24-bit True Color 16.7 million

The number of colors that the canvas can display is independent of the display type. This
means that you can edit a 256 color canvas, for example, even if your system only has a 
16 color display. In that case, halftone patterns are used to simulate the 256 colors.

3. Enter the image resolution in the Resolution text box. Higher resolutions provide better 
images, but take more disk space and more time to process.

4. Click on the Image Size pull down list box to select the size of your image canvas.
Enter the size in the Custom text boxes if you select the Custom Define option. And 
select the appropriate unit from the full down list box.
The amount of memory required to create the canvas and the amount of available free 
memory are displayed at the bottom of the dialog box.

5. Click on the [New] button. A new canvas is created with a untitled filename.



Open

The Open command is used to load an already existing image file. To open an image file, do 
as follows:
1. Open the File menu and select Open, or click on the Open icon on the icon bar. The Open 

dialog box appears.
2. If the file you want to open is on a different drive, select the drive you want from the 

Drives box.
3. In the Directories box, choose the directory you want to open a file from.

Presto! ImageFolio displays the names of all files in that directory that are of the type 
selected in the List Files Of Type box. To display a different type of files, select the type 
you want from the List Files Of Type box.

4. From the list of files, select the file you want to open.
Note:
You can open multiple files by clicking 1) on the file names while holding down the [Ctrl] key 
to select non contiguous files, or 2) on the file names while holding down the [Shift] key to 
select contiguous files.

5. Click on the [Info] button to view the file information. The File Information dialog box 
appears.
Click on the [OK] button to return to the Open dialog box.

6. If you are loading a file of Photo CD file format (*.PCD), click on the [Option] button to 
select the resolution used to open the file.

7. Click on the [OK] button to open the file; or click on the [Cancel] button to abandon the 
process.

Note:
To get a preview before opening files, refer to the description under the topic Image Manager
for details.



Save

Save is used to save an image that already exists on disk. After saving, you can keep on 
working on the image. It is a good idea to save often to prevent accidental loss of the image 
changes you have created.
In addition to open the File menu and select Save, a shortcut method to invoke the Save 
command is to press [Ctrl]+[S].



Save As

This command saves a new or previously existing file you have been working on. You can 
name a new file or save an existing file under a new name and preserve the original file in 
its previously saved form. To save a new or existing file:
1. Open the File menu and click on Save As, or click on its icon on the icon bar. The Save As 

dialog box appears.
2. If the file you want to save is on a different drive, select the drive you want from the 

Drives box.
3. In the Directories box, choose the directory you want to save the file in.
4. Click on the extension that corresponds to the image format of the file to be saved in the 

List Files of Type box. 
If you select the JPG compressed file extension, you need to set the compression level by
clicking on the [Option] button. For more explanation refer to the section, Saving by JPEG 
Image Compression.
If you select the TIF extension, you should also set the compression method by clicking 
on the [Option] button.

5. Enter the filename for the image in the File Name text box, or go to the list box and 
choose an existing filename for the image.

Note:
If you key in an extension in the File Name text box rather than clicking on the extension in 
the List Files of Type box, even though the list box doesn't change, what you have keyed in 
takes precedence over what is shown in the List Files of Type box.

6. Click on the [OK] button to save, or click on the [Cancel] button to cancel the process.



Saving by JPEG Image Compression

JPEG Compression feature is included in Presto! ImageFolio in order to assist users in 
handling the processing of large image files and save disk space. To compress a file before 
saving it:
1. Select JPEG from the List Files of Type pull down list box in the Save As dialog box.
2. Click on the [Option] button. The JPEG Compression Control dialog box appears.
3. Drag the pointer in the scroll box to select a compression level. The compression level 

determines how much an image is compressed. This has no direct relationship to the 
actual compression ratio achieved but the lower the level, the smaller the amount of 
compression and the better the image quality.

4. Click on the [OK] button.
5. Go to the File Name text box to enter a filename with a .JPG extension.
6. Click on the [OK] button.
The JPEG Information box will display the final compression ratio, image sizes, etc.



Revert

If you are not satisfied with the modifications you have made to an image, you can recover 
the original image last saved by using the Revert command under the File menu. The 
software will quickly reload the original image for your editing.



Image Manager

The Image Manager command under the File menu allows you to view an image before 
actually opening it to ensure that it is the image you want to load on screen. Image Manager
functions more than just a preview: you can also open, copy, rename and delete files with it.
To invoke the Image Manager, open the File menu and select Image Manager, or click on the 
Image Manager icon on the icon bar. The Image Manager window appears.
To preview the file(s), follow the steps below:
1. If the file you want to open is on a different drive, select the drive you want from the 

Drives box.
2. In the Directories box, choose the directory you want to open files from.

Presto! ImageFolio displays the names of all files in that directory that are of the type 
selected in the List Files Of Type box. To display a different type of file, select the type 
you want from the List Files Of Type box.

3. Two rows of blank boxes called film boxes appear with the file names of the image files in
the specified directory.

4. Click on the Refresh icon at the middle of the dialog box. A reduced or shrunken copy of 
the images appears in the film boxes with their file names.

Note:
Whenever you need to preview an image whose image preview (the shrunken copy of the 
image) has not been created, clicking on the Refresh icon will automatically create it for the 
files in the specified directory.

If the number of image files in this directory is more than that which can be displayed in the 
two rows, use the six movement buttons at the middle right of the dialog box to bring them 
into view:

Displays images starting from the first image file.
Displays the last image file.
Moves backwards by one row of film boxes.
Moves forward by one row of film boxes.
Moves backwards by one film box.
Moves forward by one film box.

By default, files are displayed by filename in alphabetical order. You can also choose to 
display files by size, or by date, by clicking on their respective icons.
To view the information about an image file, select the image's film box then click on the 
Information icon. The Image Information dialog box appears.

To copy a file, do the following:
1. Select the image preview to be copied.
2. Click on the Copy icon. A text box appears at the right of the Rename icon with the 

current directory name displayed.
3. Move your mouse pointer to the text box and enter the new directory or file name of the 

image to copy.
4. Click on the O icon at the right of the text box to copy; click on the X icon to cancel the 

process.



To rename a file, do the following:
1. Select the image preview of the image to be renamed.
2. Click on the Rename icon. An empty text box appears at the right of the icon.
3. Move your pointer to the text box and enter the new file name for the image.
4. Click on the O icon at the right of the text box to rename; click on the X icon to cancel 

the process.

To delete a single file:
1. Select the image preview you want to delete.
2. Click on the Delete icon.

To delete multiple files:
1. To select the files to be deleted: for contiguous files, press and hold the [Shift] key while 

clicking on the first image preview and the last one; or press on the [Ctrl] key while 
clicking on each of the non contiguous files you choose to delete.

2. Click on the Delete icon.

To load a file onto the image editing screen:
1. Select the image film box. The file name appears in the File Name box at the top left 

corner of the dialog box.
2. Click on the [OK] button.

To load multiple files on the image editing screen:
1. Select the files you want to load. Press and hold the [Shift] key while clicking on the first 

and last image previews of contiguous files; and the [Ctrl] key while clicking on each of 
the non contiguous files you want to load.

2. Click on the [OK] button.

You can review each file's last saved date and size in the current directory by clicking on the 
File List icon. The file sequence    matches the way you chose to sort the files. You may select
the file(s) you want to open in the list of files in the same way used for selecting image 
previews.
See also:
Icons in Image Manager Dialog Box



Icons in Image Manager Dialog Box

The icons used in Image Manager dialog box are listed below:

Refresh
Information
Copy
Rename
Delete
File List
Sort by Filenames
Sort by Date
Sort by File Size



Recall

You can quickly open any of the last few images you worked on by choosing the Recall 
command from the File menu. The number of files Presto! ImageFolio can recall depends on 
the setting of File Recall Level in the Preferences dialog box.



Convert Format

The Convert Format function enables you to convert file format and image type without 
opening the images in Presto! ImageFolio. For example, you can convert a BMP file into a TIF
format, or a 24-bit true color image into an Index 256 color one.
To convert images:
1. Select Convert Format from the File menu. A dialog box appears.
2. Select the drive you want from the Drives box if the file(s) you want to convert is on a 

different drive.
3. In the Source Directories box, choose the directory where the file(s) you want to convert 

locates.
The Files box displays the names of all files in that directory that are of the type selected 
in the Source Files of Type box.

4. In the Files box, highlight all the files you want to convert by the same method while 
opening multiple files in the Open dialog box.

5. Whenever a file is highlighted, you may click on the [Info] button to view the file 
information.

6. Click [Add] or [Add All] button to add the highlighted files to the Selected Files box. If you
want to remove any file in the Selected Files box, highlight the file and click the 
[Remove] button.

7. In the Target Directories option, select the directory where  the converted file(s) should 
be placed.

8. Select the file format you want to convert the selected files in the Target Files of Type 
box.

9. If you want to convert the image type of the files, click [Option] to set the target image 
type and the converting method as in the Change Image dialog box.

10.Click on [Manual Convert] or [Auto Convert] to start converting the files. Manual Convert 
invokes the Change Image dialog box for each file to let the user set the target image 
type and converting method of each individual file. Auto Convert uses the Option setting 
to convert all the files. 

11.After the conversion is finished, click on [Exit] to close the dialog box.



Acquire

To acquire image input from a TWAIN source, open the File menu and select the Acquire 
command after selecting the TWAIN source. A dialog box will appear for your further 
operation. The dialog box varies for different devices because manufacturers design their 
own user interface.
See also:
Select TWAIN Source



Select TWAIN Source 

Presto! ImageFolio supports the TWAIN driver interface to give you access to images from 
any input device with a TWAIN driver interface such as scanners. This interface protocol was 
developed by several leading hardware and software manufacturers in order to establish a 
standard in the combined use of input devices and software applications. As long as the 
input device provides a TWAIN driver, it can work with Presto! ImageFolio without any 
problem.
If you plan to use an input device that has a TWAIN driver with Presto! ImageFolio, you 
should first install the driver with the hardware on your computer according to your device's 
manual before entering image data from it into Presto! ImageFolio.
To input an image using a TWAIN source, you need to first select the TWAIN source in your 
system. Open the File menu and choose Select TWAIN Source command. A dialog box 
appears.
All the TWAIN sources installed on your system will be listed in the Sources box. Click on the 
device you want to use and press the [Select] button.
See also:
Acquire



Set Convert

The Set Convert dialog box enables you to choose a way to transform the image for the 
different color configuration of the target image type.

Approach:
This option converts original colors from the picture to the approaching ones within the 
system's indexed color palette.

Adaptive:
This option calculates the color pixel values and determines the most suitable colors for the 
image.

Diffused:
This option averages the bright and dark color pixels on the image.

Pseudo Color:
This option is for palette editing.

Dithering:
This option converts the image using different patterns and sizes to generate special effects.
Both the Dithering Pattern options and Pattern Size options allow you to execute conversions
with different pattern and size.

See also:
Print
Change Image
Editing the Color Palette



Printer Setup

The Printer Setup command allows you to change the settings your printer has been 
configured to print with. In default, these settings are the ones specified in the Control 
Panel's Printer option during your Windows installation. To change the default settings, do 
the following:
1. Open the File menu and click on Printer Setup. The Printer Setup dialog box appears.
2. Make all necessary changes.
3. Click on the [OK] button to save the changes and return to the image canvas; click on the

[Cancel] button to close the box and return to the image canvas without saving the 
changes made.

See also:
Print



Print

The Print command under the File menu provides users with different options for printing 
and image output formats. To print an image:
1. Open the File menu and choose Print, or click on its icon on the icon bar, the Print dialog 

box appears.
The information about the current printer, port configuration and page orientation setups 
are displayed in the upper part of the dialog box. These can only be changed through the
commands in the Printer Setup dialog box. If you want to change any of these items, click
on [Setup] at the bottom of the box.

2. Enter the number of copies you want to print.
3. The Set Margin section allows you to set the top and left margins. You may also choose to

print the image horizontally or vertically on the middle of a page.
You can change the position's coordinates and units from the Unit pull down list box.

4. Click on the Rescale to Fit the Page check box if you want to rescale the image in relation
to the size of the paper used.
By clicking on the [Set Rescale] button, the Rescale dialog box will appear. Refer to the 
description in the Rescale Command to set the scaling ratio.

5. Click on the Use Printer Default check box in the Halftone Image option if you want to use
the printer default halftone pattern. Click on the [Set Halftone] button to select a halftone
pattern. Please refer to the section entitled Set Convert for more explanation on selecting
the halftone pattern.

6. Click on the Add Frame option if you want to add a border line to the image, and select 
the type of border you want to frame your image with.

7. Click on the [Tone Map] button. You can calibrate the printing quality more precisely by 
adjusting the mapping curve in the Tone Map dialog box.
Select the color channel you want to calibrate as All, Red, Green or Blue.
Click on the [Enhanced Function] button to invoke a function list which includes several 
options for calibrating the printing quality. Select an option from the list.
If none of the options meet your requirement, you may set the mapping curve as you 
need. You can enable the Show Control Points option to display the control points on the 
mapping curve, adjust the location of the control points, and click on [Smooth] to have 
the software start calculating and display the modified mapping curve.
The Accumulatively option is used when you want to add the feature of one of the 
functions in the [Enhanced Function]. You can first enable the Accumulatively option, and 
then select the features from the function list as many times as you want. The mapping 
curve will include all the features you selected after automatic calculation.
You can save the modified curve with TON file extension by clicking on the [Save] button 
and load a pre-defined curve with the [Load] button.
Click on the [OK] button to close the dialog box and return to the Print dialog box.

8. Click on the [Print] button to print; click on the [Cancel] button to close the box and 
return to the image canvas without printing.

Note:
The [Set Halftone] button is only enabled when the Use Printer Default option is disabled.



See also:
Printer Setup



Preferences

The options in Preferences dialog box are provided for setting some features as you run 
Presto! ImageFolio.

Monitor Gamma
The Monitor Gamma option allows you to compensate for differences among monitors. You 
may adjust the RGB channels separately and precisely on screen to view images in their real
colors.
To set Monitor Gamma, follow these steps:
1. Enable the Monitor Gamma option (click in the check box) and click on the [Set Gamma 

Value] button. The Monitor Gamma dialog box pops up.
2. Select Separate to adjust the RGB channels separately, or All to adjust three channels at 

once.
3. Drag the little triangle(s) to make the color of each small block inside the red, green, and 

blue color blocks in the Separate section or the gray color block in the All section look the
same as their surrounding colors. The color of the small block changes as you move the 
little triangle.

4. Click on the [OK] button to record the gamma value.

View Images with Common Palette
When you simultaneously open several image files, you may either want to use a different 
color palette to view/edit each image, or use a common palette for all the images (this in 
view of the fact that different images were possibly processed with each its own color 
palette). If you choose to view each image using its own palette, thus letting you view an 
image in its own form, the color palette of the current active image will take charge of all the
displayed colors in the inactive background images. If you choose to view all the images 
with a system-defined common palette, all the images will appear better when screened but 
the performance of the overall system will be slowed down (this is because the system-
defined palette must first override the individual palettes of the fifferent images).

Build Thumbnails When Saving Image
You can add image previews into the Image Manager when you save files. You can enable or 
disable this function by clicking on the check box in this option.

Undo Enabled
Enable or disable the Undo command under the Edit menu.

Unit
Select the unit for the rulers as cm, inch, or pixel.

File Recall Level
This option specifies the number of recorded image files from 0 to 7 to be recalled by the 
Recall command.

Thumbnail Directory
You can set the directory holding the image preview files used by Image Manager in this 
option.



Cache Path
Presto! ImageFolio allows you to reserve part of the system memory for other applications. 
Also, when it requires more memory to work on images, it generates temporary files in a 
user-specified directory which is recognized as extra memory space. These temporary files 
are automatically removed when you exit the software. Set the directory for storing 
temporary files with this option.

Adobe Plugin Path
Specify the directory storing the third-party plug-in programs to utilize special effect filters. 
The software will search for all the plug-ins and add them into the Process menu next time 
you restart it.

Minimum Free Memory
This option sets the amount of reserved memory for other applications in unit of K bytes.



Exit

To quit Presto! ImageFolio, select the Exit command under the File menu.
If your image has been modified and not saved yet, a dialog box will appear and prompt you 
to save the file. Click on the [Yes] button to save the image; click on the [No] button to 
ignore the image modification and exit the software; click on the [Cancel] button to quit the 
Exit command.



Edit Menu

The Edit menu contains the following commands for editing images:
Undo
Cut
Copy
Paste
Paste Into
Paste Behind
Paste as New
Composite Control
Fill
Clear
Stroke
Crop
Duplicate
Pattern
Mask
Envelope
Define Image Hose
Stitch
Calculate

An additional function by utilizing Windows drag-and-drop feature is to move a portion of 
image to a new or other canvases. See Moving a Portion of Image to Other Canvases.



Undo

The Undo option cancels the last action Presto! ImageFolio performed. The last action you 
performed is displayed at the right of the Undo command. Click on this command or the 
Undo icon on the icon bar to undo or redo the action.
This function is disabled in default; however, you can enabled it by using the Preferences 
command under the File menu. With Undo turned off, the program doesn't have to keep 
track of your actions, and devotes more memory to run other features. The general 
operation speed is thus faster in disabled mode.



Envelope

The envelopes are special shapes defined by the user for using with the Text tool to reform 
the text shape.
If you have defined your own envelope by freehand reshaping, after you have completed 
adjusting the text shape, you can save the envelope for later usage.
Select Envelope from the Edit menu and choose Save from the pop-up submenu. The 
envelope is saved with ELP file extension. To recall the envelope, choose Load from the pop-
up submenu when you select freehand reshaping in the Tool Control options.
See also:
Text



Cut

The Cut command removes a selected portion of image and places it on the Windows 
clipboard. You can use the Paste command to place the image content last cut and put on 
the clipboard back onto the original image, or paste it to another document. Only the last 
cut content resides in the clipboard. To cut a portion of the image, do the following:
1. Select an area by dragging across the area with a selector from the Toolbox.
2. Open the Edit menu, and click on the Cut command. The content of the selected area is 

removed.
Note:
The keyboard shortcut to execute the Cut command is [Ctrl]+[X].

See also:
Paste
Paste Into
Paste Behind
Paste as New
Stitch



Copy

The Copy command enables you to make a copy of your selected image (or portion of 
image) and place it on the Windows clipboard. The original image is unaffected by the Copy 
command. You can use the Paste options to move the content last copied on the clipboard to
another document. Only the last copied content resides in the clipboard. To copy a portion of
image:
1. Select an area of the image by dragging across the area with a selector from the Toolbox.
2. Open the Edit menu, and click on the Copy command. A copy of the selected area then 

resides in the clipboard.
Note:
The keyboard shortcut for copying the image is [Ctrl]+[C].

See also:
Paste
Paste Into
Paste Behind
Paste as New
Stitch



Paste

The Paste command pastes the content which was last cut or copied to the clipboard onto 
your image. The command works only when there is already a content in the clipboard. To 
paste, do the following:
1. Open the Edit menu, and click on the Paste command.

A "phantom window" (sort of a window floating on screen) appears displaying the content
of the clipboard.

2. Move the pointer into the floating window. The pointer's shape then changes to an 
arrowhead-shaped cross.

3. Drag the phantom window to the location on your image where you want to paste its 
content. Note that any part to be pasted which exceeds the image canvas in size will be 
lost.
Furthermore, if the clipboard content contains more colors than that of the current image 
canvas, the content's colors are automatically converted to match the colors of the 
canvas.

4. Click the left mouse button outside of the phantom window to paste the content.
Note:
The keyboard shortcut to execute the Paste command is [Ctrl] + [V].

See also:
Cut
Copy
Paste Into
Paste Behind
Paste as New
Composite Control



Paste Into

This command is used when there is already a selection on the image and you want to paste
the content of the clipboard inside the selection outline on the image. To paste, do the 
following:
1. Open the Edit menu, and click on the Paste Into command.

A "phantom window" appears in the shape of a selection outline of the clipboard's 
content.

2. Move the pointer into the floating window. The pointer's shape then changes to an 
arrowhead-shaped cross.

3. Drag the phantom window to the location inside the selected area where you want to 
paste its content. Note that any part to be pasted which exceeds the selected area in size
will be lost.
Furthermore, if the clipboard content contains more colors than that of the current image 
canvas, the content's colors are automatically converted to match the colors of the 
canvas.

4. Click the left mouse button outside of the phantom window to paste the content.
See also:
Cut
Copy
Paste
Paste Behind
Paste as New
Composite Control



Paste Behind

This command is used when there is already a selection on the image and you want to paste
the content in the clipboard to the back of the selected area of the image. To paste, do the 
following:
1. Open the Edit menu, and click on the Paste Behind command.

A "phantom window" appears displaying the content of the clipboard.
2. Move the pointer into the floating window. The pointer's shape then changes to an 

arrowhead-shaped cross.
3. Drag the phantom window to the location on your image where you want to paste its 

content. Note that the image part behind the selected area will be lost after it is pasted 
on (with the clipboard's content).
Furthermore, if the clipboard content contains more colors than that of the current image 
canvas, the content's colors are automatically converted to match the colors of the 
canvas.

4. Click the left mouse button outside of the phantom window to paste the content.
See also:
Cut
Copy
Paste
Paste Into
Paste as New
Composite Control



Paste as New

This function enables you to paste the content of the clipboard in the form of a new 
document. The new canvas size depends on the size of the clipboard's content. To paste the 
content as a new document, open the Edit menu and click on the Paste As New command. A 
new image window containing the clipboard's content appears in the image editing area.
See also:
Cut
Copy
Paste
Paste Into
Paste Behind
Composite Control



Stitch

The Stitch command under the Edit menu can stitch or merge two or more images into one. 
This is specially helpful when you need to scan a picture of dimensions exceeding the 
scanning width of your scanner. With the Auto Stitch and Intelligent Stitch functions, you can
easily join back the separated parts of images produced by several scannings into one whole
image. Manual Stitch, however, is mostly applied when stitching images with pronounced 
differences.
To stitch images:
1. Choose the Stitch command under the Edit menu, or click on its icon on the icon bar. The 

Stitch Image dialog box appears.
2. Select the file you want to do stitching from in the Matched Picture section. The image 

type, size, resolution, and a shrunken copy of the selected file are displayed.
3. Select the file you want to stitch the above image to in the Matching Picture section. The 

image type, size, resolution, and a shrunken copy of the selected file are displayed.
4. Select a Stitch Control option, either top, right, bottom, or left depending on where you 

want to put the Matching picture.
Note:
The stitching picture will be converted to reflect the image type of picture it is stitching on.

5. Select a way to stitch the image by clicking on one of the Stitching buttons.
See also:
Manual Stitch
Intelligent Stitch
Auto Stitch



Auto Stitch

For Auto Stitch, the receiving picture has to be a 24-bit true color or a 256 gray scale image.
You do not need to specify any reference point for stitching. Presto! ImageFolio will 
automatically calculate and stitch the images.
Adjust the Overlap Range in Auto slider to set the overlapping width of the images. A 
overlapping frame will appear in the Matching Picture to help you identify the stitching 
position. The frame moves as you adjust the slider.
If you select the Top or Bottom option from the Stitch Control,    the width of the two images 
should be the same or of no more than a ±3% difference. If you select the Left or Right 
option,    the height of the two images should be the same or of no more than a ±3% 
difference.



Manual Stitch

You have to specify the overlapping reference points precisely on both the stitching image 
and the one it is stitching on.
To stitch images manually:
1. Click on the [Manual Stitch] button. The image editing screen appears with both images. 

You will see a stitching frame in the stitching image.
2. Move the stitching frame to the reference portion to be overlapped and click. The 

stitching frame with the stitching reference portion will move to the receiving image.
3. Move the stitching frame to the overlapping reference portion in the receiving image and 

click. The images are stitched.
Note:
If the edges of two images of different lengths or size are to be linked in the matching, you 
can only stitch the images manually.



Intelligent Stitch

To use Intelligent Stitching, the receiving image has to be a 24-bit true color or a 256 gray 
scale image.
You have to specify the overlapping reference portions but it does not have to be as precise 
as is needed for Manual Stitching. The difference between manual and intelligent stitch is 
that intelligent stitch can adjust the sizes and contrast of the edges of stitched images. The 
instructions on intelligent stitching is the same as the Manual Stitch.
Note:
The overlapping reference range has a tolerance of 10 pixels.

If you select the Top or Bottom option from the Stitch Control,    the width of the two images 
should be the same or of no more than a ±3% difference. If you select the Left or Right 
option,    the height of the two images should be the same or of no more than a ±3% 
difference.



Clear

The Clear command deletes a selected portion of the image. This way of deleting is similar 
to that of the removing action of the Cut command, but with a major difference: the content 
deleted will not reside in the clipboard. In other words, you can't bring back the portion you 
deleted using the Clear command. To delete a portion of the image, do the following:
1. Select an area by dragging across the area with a selector from the Toolbox.
2. Open the Edit menu, and click on the Clear command. The deleted portion is then filled 

with background color.
Note:
You can also press the [Del] key on the keyboard to delete the selected portion.



Stroke

The Stroke function enables you to add outlines around the selected portion of image. You 
may select to draw outlines outside, inside or over the selection frame using foreground 
color.
To produce this effect:
1. Select a portion of image with selectors in the Toolbox.
2. Pick a foreground color in the color palette.
3. Open the Edit menu and select the Stroke command. A dialog box appears.
4. Set the thickness of the outlines to be added with the Size option. The effective values 

are from 1 to 20 pixels.
5. Set the Transparency and Feathering options by dragging the scroll bars or entering the 

percentage directly.
6. Select the position of drawing the outlines inside the selection frame (Inside), outside the

selection frame (Outside) or over the selection frame (Center).
7. Click on the [OK] button.



Crop

The Crop command enables you to cut out unwanted rectangular portions of image. If your 
selected area is not rectangular, the image canvas will be cropped to the smallest rectangle 
in the selected area. The image left is then rectangular. To crop a portion of image:
1. Select an area by dragging across the area with a selector in the Toolbox.
2. Open the Edit menu, and click on the Crop command. 



Duplicate

The Duplicate function enables you to place into a new canvas but within the same image 
editing screen the reproduction of an existing image. When you execute the Duplicate 
command, a new canvas appears on screen containing the same image as that in the 
current active image editing window.



Define Image Hose

This command is used to define the sources (sets of images) applied with the Image Hose 
tool.
To use your own set of images for Image Hose, you must first create the set of images and 
then replace one of the default sources.
To define the source for Image Hose:
1. Create the set of images you want to use for Image Hose on a canvas as you would 

create and edit any image.
2. Place the series of images in grids and note the grid size (width and height) while 

arranging the images.
3. Use the Save As command in the File menu to save the canvas as you would for any 

image.
4. Pull down the Edit menu and click on Define Image Hose. A submenu appears listing five 

sets of image hose names.
5. Select the set of source you want to replace the images. A dialog box appears.
6. The upper left area of the dialog box displays the current source file and its size used for 

the image hose. Click on the [Set Image File] button at the middle right of the dialog box 
to select the file you have created before.
The selected image will appears in the preview window with default grid lines.

Note:
If you want to replace a set of pre-defined source, you may arouse this dialog box by clicking
the right mouse button in the image window while using the tool.

7. Set the grid size according to the width and height you noted on step 2 in the Width and 
Height options. The grid lines in the preview window changes according to your setting.

8. Enable or disable the Use Mask option.
When a mask is used, you should define a color and the color range for producing the 
mask. The area of mask color in the image will become 100% transparent when you 
spray the images on the canvas.
If you want to use a mask, move the pointer into the preview window and click on the 
color you want to become transparent. The selected color is shown in the color box of 
Mask Color section.

9. Set the Valid Grid Count option to specify the image in grids valid for image hose. The 
valid source for using with image hose are the first few grids from the upper left to the 
lower right counting row by row specified in this option.

10.Click on the [OK] button.
See also:
Image Hose



Calculate

By computing the color values of the pixels in  two images, you can create different special 
effects while combining images. This is similar to splitting the image to RGB channels, 
applying the calculating function to the corresponding pairs of the individual channels, and 
then recombining the resulting channels to form a new RGB color image.
This function can be used to color gray-scale images and manipulate or compare two 
images. You can get numerous results from different computing methods and settings.
To apply this function:
1. Open the image(s) you need to apply the Calculate command.
2. Select Calculate from the Edit menu. The Calculating Image dialog box appears.
3. Under Source 1, select the first image you want to calculate by its filename, and the color

channel in the image to be calculated.
4. Under Source 2, select the second image you want to calculate and the color channel. 

Source 2 can be the same as Source 1 or another image.
The images of Source 1 and Source 2 can be different sizes. If they are different sizes, 
the software will only compute the pixel values in the overlapping area from the upper 
left corner of the two images. Click on any sample image to display its file information.

5. In the Operator section, choose a calculating method from the pull-down list. The Hint 
box at the lower part of the dialog box displays the computing formula of the selected 
calculating method.
Add
Use this method to add the individual pixel values in two images. You can produce an 
average of two images or convert a gray-scale image to a tinted color image.
Subtract
This method subtracts the pixel values in the Source 2 image from those in the Source 1 
image. In result it can remove color values from images.
Multiply
Multiplying image pixel values with themselves is a useful method of increasing depth 
and contrast in a light image. If you multiply an image by itself, all pixel values (except 
255) get darker. The smaller the values the darker they get.
Difference
This method is used to compare two images. When two images are the same, the result 
will be a pure black image. If there is any difference it will be shown.
Blend
This method blends two images together. It adds a percentage of the Source 1 individual 
pixel values to a percentage of the Source 2 values. That is, the "transparency" you set 
for one image determines that of the other.
Composite
This method applies gray scales to the source images by using a mask. This is useful 
when you want to make different levels of enhancement to highlight or shadow some 
specific areas on the image.
Lighter
This method combines the source images into a new lighter image. It picks the lighter 



values after comparing the pixel values of the images.
Darker
This method combines the source images into a new darker image. It picks the darker 
values after comparing the pixel values of the images.

6. According to the formula shown in the Hint section, set the factor, base and percentage 
for computing.
The factor used in Add or Subtract methods can adjust the values after adding or 
subtracting to be in the range from 0 to 255.
The base value can darken or lighten the resulting pixel values. You can use a positive or 
negative base value to move the range of calculated pixel values up or down.
If you have selected Composite computing method, you should choose an image for 
making a mask to apply gray scales to the source images. The mask can be defined with 
single color channel or all colors.

7. Under Destination, select a file for the computing result to be placed on. It can be a 
existing file or a new one.

8. Click on the [OK] button to apply the effect.



Fill

The Fill command allows you to fill the entire area inside the selection frame with the 
foreground color. To fill a selected area with the foreground color:
1. Select a portion of image with selectors in the Toolbox.
2. Pick a foreground color from the color palette.
3. Open the Edit menu and click on the Fill command, or click on its icon on the icon bar.



Pattern

The Pattern command allows you to fill the entire canvas or inside the selection frame with 
tiled images, which in view is similar to filling with patterns of user-defined images.
The pattern used to fill the area can be defined by saving a selected portion of image or the 
content on the clipboard as a pattern file with the PAT file extension.
To apply this feature:
1. If you want to use a selected portion of image as your pattern source, select the portion 

of image with selectors in the Toolbox. If you want to use the content on the clipboard as 
your pattern source, make sure you have moved the pattern image onto the clipboard.

2. Select Pattern from the Edit menu. Choose Save as Pattern from Current Selection or 
Save as Pattern from Clipboard from the pop-up submenu. When the Save as Pattern dialog 
box appears, save the image with PAT file extension.
3. Make the canvas you want to fill the pattern active. If you want the pattern filled in a 
specific area (not the entire canvas), make the selection now.
4. Select Fill In Pattern from the Pattern submenu. A dialog box appears.
5. In the Pattern Source section, click on the [Clipboard] button to load the image on the
clipboard or the [File] button to select a pre-defined pattern file. The image appears as tiles 
in the Preview window.
6. Adjust the vertical and horizontal shifting length among the rows of tiled images by 
the Vertical Shift, Horizontal Shift and Percent options. The percentage value indicates the 
shifting length versus the tile size of the pattern.
7. Click on the [Apply] button to apply this function.



Composite Control

The Composite Control command enables you to set different Paste options when pasting 
the clipboard's content onto canvas. To set the Paste options:
1. Choose the Composite Control command from the Edit menu, or click on its icon on the 

icon bar. A Composite Control dialog box appears.
2. Drag the scroll bars or type in to enter a Transparency and Feathering value.

The Transparency option sets the degree of transparency of the pasted image when it is 
inserted into the canvas. The Feathering option adjusts the quality of feathering of the 
edges of the image pasted with the edges of the image on canvas, allowing both to 
merge naturally.

3. Click on the Fade check box to enable the function. This will fade the colors of the image 
in a selection frame into the original picture along a specified direction.
Click on one of the eight small button below to select the fading direction of the floating 
image.

4. Click on the [OK] button.
The setting in Composite Control will take effect when you fix floating images on canvas.



Mask

When you click on the Mask command name, a submenu will appear to the right, listing all 
the commands about the editing of masks and selections.
Load Mask
Save Mask
Invert Selection
Select All
Abandon Selection
Discard Floating
Copy Floating

You may hold the [Ctrl] key and click the right mouse button to invoke a pop-up menu for 
options about the mask. These options include Save Mask, Load Mask, Invert Selection, 
Discard Floating, Make Floating, etc. This function gives you more convenience on editing 
selections.
Make Floating option for editing selections appears at the lower part of the Mask pop-up 
menu. Make Floating makes your selection a floating image for further editing such as 
setting of composite control.



Load Mask

The outlines made by the selectors on an image compose what is termed an editing mask. 
This mask can be applied to other images. In other words, you can save and load the shape 
of a specific outline (the mask) for use with other images.
To load a mask:
1. Select Mask from the Edit menu and click on the Load Mask command in the pop-up 

submenu. The Load Mask dialog box appears.
2. Select the mask you want to load and click on the [OK] button. The selected mask will be 

loaded in at the same location on the current image as the location it was originally 
saved at.

See also:
Save Mask



Save Mask

The outlines made by the selectors on an image compose what is termed an editing mask. 
This mask can be applied to other images. In other words, you can save and load the shape 
of a specific outline (the mask) for use with other images.
To save a mask:
1. Select Mask from the Edit menu and click on the Save Mask command in the pop-up 

submenu. The Save Mask dialog box appears.
2. Select the directory you want the mask to be saved in and enter a filename for the mask.

The mask file should be specified with a .MSK extension.
3. Click on the [OK] button.
See also:
Load Mask



Invert Selection

A selected area is normally an area enclosed by a selection frame, and editing is usually 
done in the selected area. But you can also invert the selection, which means to have a 
selected area outside of the selection frame and edit that area outside of the frame.
To invert the selection:
1. Use a selector to select a portion of the image.
2. Select Mask from the Edit menu and click on the Invert Selection command in the pop-up 

submenu, or click on the Invert Selection icon on the icon bar.
Click again to reverse the selection back to the enclosed area inside the outline(s).



Select All

The Select All command enables you to select an entire image. To do so, select Mask from 
the Edit menu and click on the Select All command in the pop-up submenu, or click on its 
icon on the icon bar.



Abandon Selection

Before having made any change to a selected portion, you can abandon the selection by 
using the Abandon Selection command. After having made changes to a selected portion, 
you can also use the Abandon Selection command to fix the floating image on canvas.
To abandon the selection you can also simply click on the Abandon Selection icon on the icon
bar, click the left mouse button outside of the selection, or click the right button anywhere in
the image editing window.



Discard Floating

The Floating feature allows you to work on a selected portion of image without affecting the 
original image. You can move and edit the selected portion, then paste it back onto the 
original image.
To discard the changes you have made to a selected portion, use the Discard Floating 
command to remove the floating selection.



Copy Floating

Copy Floating enables you to keep the floating image after you have fixed the selection on 
the canvas.



Moving a Portion of Image to Other Canvases

Utilizing the Windows drag-and-drop feature, Presto! ImageFolio allows you to move a 
portion of image to a new canvas or to other canvases without using the Cut, Copy, Paste, 
Paste Into, Paste Behind and Paste as New commands. Steps to follow:
1. Select an image area by dragging across the area with a selector from the Toolbox.
2. Move the mouse pointer into the selected area.
3. Press and hold the left mouse button.
4. Press the [Shift] key once and keep on holding down the mouse button. The pointer's 

shape changes to a hand scratching a piece of paper.
5. Drag the mouse anywhere in the empty space outside of the image where you will create

a new canvas; or drag the mouse to another image canvas to place the selected image 
into it.

6. Release the mouse button.
7. Make changes to the selection if necessary.
8. Click the left mouse button outside of the selection or the right button anywhere in the 

image window to fix the selection on the destination canvas.
Note:
If there is already a selection on the destination canvas, you may press and hold the [Ctrl] 
key during Step 4 above to paste the floating image with the Paste Into or Paste Behind 
function. Move the floating image inside the selection outline to paste it into the selected 
area; or outside the selection outline to paste it behind the selected area.



View Menu

The commands provided under the View menu are related to the display on the image 
editing screen or the information about the system and documents. They are:
Zoom In
Zoom Out
Actual Size
Fit in Window
Full Screen
Add a Vew
Show Toolbox
Show Tool Control
Show Palette Control
Show Ruler
Show Icon Bar
Show Status Bar
System Info
Document Info



Zoom In

This command enables you to obtain a magnified view of the image. Such function is 
convenient when you want to edit or enhance the image with precision at any ratio from 2 to
16 times of the image size. The same function is also provided by the Zoom tool in the 
Toolbox.
To zoom in, follow the steps below:
1. Open the View menu and click on Zoom In command. A list of ratio options appears to 

the right of the command name.
2. Select the ratio by which you want the image to be zoomed in.
Note:
A shorcut method to zoom in is to press the [+] key (magnifying by one level) on the 
keyboard. This method can be utilized at any time no matter which tool you are actually 
using.

See also:
Zoom
Zoom Out
Actual size
Fit in Window
Full Screen



Zoom Out

This command enables you to obtain a reduced view of the image. Such function is 
convenient when you want to edit or enhance the image as precision at any ratio from 1/2 to
1/16 of the image size. The same function is also provided by the Zoom tool in the Toolbox.
To zoom out, note these steps:
1. Open the View menu and click on Zoom Out. A list of ratio options appears to the right of 

the command name.
2. Select the ratio by which you want the image to be zoomed out.
Note:
A shorcut method to zoom out is to press the [-] key (reducing by one level) on the 
keyboard. This method can be utilized at any time no matter which tool you are actually 
using.

See also:
Zoom
Zoom In
Actual Size
Fit in Window
Full Screen



Actual Size

Select this command to have an enlarged or reduced view of image restored to its original 
size.
See also:
Zoom
Zoom In
Zoom Out
Fit in Window
Full Screen



Fit in Window

Use the Fit in Window command under the View menu to display the entire image in the 
image window frame.
See also:
Zoom
Zoom In
Zoom Out
Actual Size
Full Screen



Full Screen

Use the Full Screen command to display the image in a full screen size. Press [Esc] to return 
to the editing screen.
See also:
Zoom
Zoom In
Zoom Out
Actual Size
Fit in Window



Add a View

You can use the Add a View command under the View menu to produce a copy of the image 
in order to view different size ratios of the image at the same time. When you edit any one 
of the different image ratios, the others will be changed at the same time.



Show Toolbox

This command decides whether to display the Toolbox. When a check mark "Ö" appears at 
the left of the command, the Toolbox is displayed.
Pressing the Toolbox button on the status bar is equivalent to executing this command.
See also:
Status Bar



Show Tool Control

This command decides whether to display the Tool Control Options. When a check mark "Ö" 
appears at the left of the command, the Tool Control is displayed.
Pressing the Tool Control button on the status bar is equivalent to executing this command.
See also:
Status Bar



Show Palette Control

This command decides whether to display the Palette Control. When a check mark "Ö" 
appears at the left of the command, the Palette Control is displayed.
Pressing the Palette Control button on the status bar is equivalent to executing this 
command.
See also:
Status Bar



Show Ruler

This command decides whether to display the rulers. When a check mark "Ö" appears at the 
left of the command, the rulers are displayed.
The ruler's measure unit is set in the Preferences dialog box as inch, cm, or pixel.
See also:
Preferences



Show Icon Bar

This command decides whether to display the icon bar. When a check mark "Ö" appears at 
the left of the command, the icon bar is displayed.
Pressing the Icon Bar button on the status bar is equivalent to executing this command.
See also:
Status Bar



Show Status Bar

This command decides whether to display the status bar. When a check mark "Ö" appears at 
the left of the command, the status bar is displayed.
See also:
Status Bar



System Info

Clicking on either this command or its icon on the icon bar brings up a dialog box with 
related information about the system memory. After you have finished reviewing the system 
status, click on [OK] to close the dialog box.



Document Info

Clicking on either this command or its icon on the icon bar brings up a dialog box with 
related information about the current active image. The [Previous] and [Next] buttons allow 
you to view the previous and next document information. Click on the [OK] button to close 
the dialog box.



Process Menu

The options in the Process menu are designed to fine tune images or enhance them through 
special effects. Scanned or captured images usually need post-processing to make them 
look more natural and real. The Process menu contains the following commands:
Brightness/Contrast
Hue/Saturation
Color/Gray Map
Equalize
Variations
Smooth
Sharpen
Find Edge
Trace Contour
Diffuse
Despeckle
Emboss
Add Noise
Color Noise
Splatter
Solarize
Texturize
Tiles
Average
Maximum
Minimum
Fragment
Mosaic
User-defined Filter

Presto! ImageFolio supplies an interface for utilizing third-party plug-ins which are software 
programs providing special effect filters. If you want to use plug-ins effects, you should set 
the path of the plug-in programs in the Adobe Plug-in Path option of Preferences dialog box 
(all the plug-in programs should be kept in one directory). Presto! ImageFolio will search for 
all the plug-ins and add them into the Process menu next time you restart it.



Brightness/Contrast

The Brightness/Contrast command is used to change the brightness and contrast of the 
image pixels, much as the brightness/contrast controls work on a monitor by increasing or 
decreasing the brightness and contrast levels between pixels. To alter the 
brightness/contrast level of the image, invoke the Set Brightness and Contrast dialog box:
1. Open the Process menu and click on    the Brightness/Contrast command. The Set 

Brightness and Contrast dialog box appears.
2. Select a Channel option for processing, either Red, Green, Blue, or All.
3. Enter a value in the Brightness and Contrast text boxes, or drag the scroll boxes to set a 

value.
4. The Sample image changes accordingly as you drag the scroll boxes or enter the values. 

You can compare the Sample image to the Original to clearly identify your adjustment.
5. Click on the [OK] button to effect the change.
Note:
You can restore the original settings by clicking on the Original image.



Hue/Saturation

The Hue/Saturation command is used to change the hue and saturation of the image's 
colors. To alter the hue/saturation of the image, do as instructed below:
1. Open the Process menu and click on the Hue/Saturation command. The Set Hue and 

Saturation dialog box appears.
2. Enter a value in the Hue and Saturation text boxes, or drag the scroll boxes to set the 

values.
3. The Sample image changes accordingly as you drag the scroll boxes or enter the values. 

You can compare the Sample image to the Original to clearly identify your adjustment.
4. Click on the [OK] button to effect the change.
Note:
You can restore the original settings by clicking on the Original image.

The Hue setting measures the color attributes in degrees from -180 to 180 according to 
the HLS color wheel. The color sequence on the HLS wheel is counter-clockwise from the 
red to the purple colors of the rainbow. Notice that the hue changes when you move the 
scroll bar.
The saturation of colors is specified by percentages. Negative percentages decrease the 
intensity of color pixels in the image. Setting the saturation to -100% causes the image 
color to change to pure gray. Positive percentages increase the intensity of color pixels in 
the image so as to enhance the purity of colors.



Color/Gray Map

The Color/Gray Map command is used to alter the brightness value of each pixel in the 
image by directly changing the mapping curve of gray/color values.
The horizontal axis represents the input's brightness level and the vertical axis represents 
the output's brightness level. "0" represents pure black, and "255" pure white. To adjust the 
mapping:
1. Choose the Color/Gray Map command from the Process menu. The Color/Gray Map dialog

box appears.
2. Select a Channel option for processing, either Red, Green, Blue, or All.
3. Choose a way to adjust the map from the Method options.

If you choose the Gamma option, you can enter a gamma value in the Gamma text box. 
Enter a higher value to lighten the midtone area or enter a lower value to darken the 
midtone area. The shape of the mapping curve will change according to your settings.
If you choose the Linear option, the default gamma value is 1.0. The image will retain its 
original outlook.
If you choose the User Defined option, point to anywhere on the mapping curve and drag
it to form the shape corresponding to the image outlook you want. Changing the slope of 
the line adjusts the contrast; changing the level of the line adjusts the brightness.

4. The Sample image changes accordingly as you drag the scroll boxes or enter the values. 
You can compare the Sample image to the Original to clearly identify your adjustment.

5. Click on the [OK] button to start the process.
Note:
You can restore the original settings by clicking on the Original image.



Equalize

The Equalize command is used to sharpen dull images or tone down overly sharp ones by 
redistributing the gray shades in them. This function enables you to enhance contrast and 
adjust brightness levels by limiting the input and output ranges of gray/color values in the 
image. In effect, highlighted, shadowed and midtone areas in the image will be enhanced. In
other words, it calculates the histogram of the image.
The horizontal axis of the histogram represents the gray/color value in the image, and the 
vertical axis represents the number of pixels corresponding to that value. The input range 
refers to the range of gray/color values in the original image, and the output range refers to 
that after adjusting the image settings.
To adjust the equalization, follow these steps:
1. Choose the Equalize command from the Process menu. A Equalization dialog box 

appears.
2. Select a Channel option for processing, either Red, Green, Blue, or All.
3. Drag the triangular handles to select the input and output ranges or enter the value in 

the text box.
To increase the contrast and bring out the details of the image, you can decrease the 
input range. The pixels to the left of the left input handle will be black, or mapped to the 
lowest value of the output range; the pixels to the right of the right input handle will then
be white, or mapped to the highest value of the output range.
On the other hand, you can reduce the output range to decrease contrast and lighten the
shadowed areas, or darken the highlighted areas. Drag the left handle to the right for 
decreasing contrast and lightening the shadowed areas, or drag the right one to the left 
for decreasing contrast and darkening the highlighted areas.

4. The Sample image changes accordingly as you drag the scroll boxes or enter the values. 
You can compare the Sample image to the Original to clearly identify your adjustment.

5. Click on the [OK] button to effect the change.
Note:
You can restore the original settings by clicking on the Original image.



Variations

The Variations dialog box provides you with a preview mode to adjust dark, midtone and 
light areas of an image in hue, saturation, or brightness/contrast. It enables your instant 
comparison between the original images and the result of changes you may make on it.
To use Variations:
1. Select the Variations command from the Process menu. The Variations dialog box 

appears.
In the left portion of the Variations window, you have nine image previews showing 
different effects of hue and brightness adjustments. Among them, Sample represents 
your current selection taken from the eight surrounding possibilities.
The six previews at the top and bottom of the Sample reflect the hue adjustments to the 
Sample image; the two previews at the left and right of the Sample show brightness 
adjustments.
On the right hand portion of the dialog box are two images: the left hand one is your 
current selection (same as on the left portion of the box); on the right hand side is a copy
of your original image. Placed side by side, they enable you to compare the effects of 
your adjustments in relation to the original.

2. Drag the triangular slider under the Finer and Coarser line to define the adjustment level 
as a slight or more pronounced adjustment.
Your setting will be immediately reflected on the left side previews.

3. Click on the preview (among the eight) which best satisfy your need. The selected 
preview will move into the Sample position, and the surrounding previews will change 
according to the new Sample.

Note:
You may recall the Original as the Sample image by clicking on the Original image.

4. The default setting for the area to be changed in the image is Full, which means changes 
to the whole image. If you want to change only the light, midtone, or dark area in the 
image, click to select the Highlights, Midtones, or Shadows option respectively.

5. If you want to change the saturation of the image, click on the Saturation option. The left 
half of the dialog box then displays only three image previews: the Sample as well as the 
effects of lower (less) and higher (more) saturation. Use the same procedure as in Steps 
2 and 3 to adjust the saturation of the image.

6. If you want to change the image's brightness and contrast, click on the Bright/Contrast 
option. The three top image previews reflect the effects of enhancing contrast, and the 
three bottom ones the effects of reducing contrast. The three left image previews reflect 
the effects of decreasing brightness, and the three right ones the effects of increasing 
brightness. Use the same procedure as in Steps 2 and 3 to adjust the brightness/contrast 
of the image.

7. After you obtain a satisfying Sample, click on the [OK] button to start the process of 
adjustment, or click on [Cancel] to abandon the process.

See also:
Brightness/Contrast
Hue/Saturation



Smooth

The Smooth command allows you to soften an image by three levels: Smooth, Smooth More,
and Smooth Edge. Choose Smooth to slightly soften the image. If you want to make the 
image look even softer, choose Smooth More. The Smooth Edge option only softens the 
edges of objects in the image.
This command is available only when you are processing in 24-bit true color mode or index 
256-gray scale.



Sharpen

In order to improve its clarity, the Sharpen command allows you sharpen an image by three 
levels: Sharpen, Sharpen More, Sharpen Edge. The Sharpen option makes the image only a 
little clearer. The Sharpen More option sharpens the image even further. The Sharpen Edge 
option only sharpens the edges of objects in the image.
This command is available only when you are processing in 24-bit true color or index 256-
gray scale.



Find Edge

The Find Edge command is used to automatically find and display the edges of the objects 
on the image canvas with white or gray shades on a gray-scaled image, and with the original
colors of the areas at the side of the edges of the image on an RGB color image.



Trace Contour

The Trace Contour filter converts images into a bi-level format in which image outlines are 
clearly marked. For a gray-scaled image, the outlines contain only black and white pixels; 
and for an RGB color image, they contain up to eight colors (black, white, red, green, blue, 
cyan, magenta, and yellow).
This command is specially useful when you need to find the edges of the objects in an image
and repaint its objects with different colors.
To utilize the function:
1. Open the Process menu and select Trace Contour. A dialog box appears.
2. In the Level option drag the small triangle to set the difference between the values of 

any two neighboring colors in the image. While tracing image outlines, only when the 
difference of two neighboring colors reaches the specified level can the outline between 
them be traced.

3. Selecting the Upper or Lower option decides the color and position of the image outline 
between neighboring colors. If you check the Upper option, the outlines will be traced 
with the colors of higher values between neighboring colors; if you check the Lower 
option however, the outlines will be traced with the colors of lower values.

4. Click on the [OK] button.



Diffuse

The Diffuse command blurs the image by diffusing its colors. The blurred image looks like an
image seen through a plane water surface.



Despeckle

The Despeckle command automatically clears the small speckles on the image. It will only 
clear a single pixel with great contrast in relation to its surrounding color pixels in order to 
avoid accidental erasing of the real image.



Emboss

The Emboss filter enables you to make the image stand out from the paper surface or stand 
in relief against its background. You may set the direction and depth for the emboss effect 
for your images. The emboss process coats on the surface of objects in the image with any 
color by selecting it as foreground color, and with midtone colors from the originals for 
object outlines.
To utilize this effect:
1. Select the Emboss command from the Process menu. A dialog box appears.
2. In the Direction option click on one of the eight arrow buttons matching the emboss 

direction you want.
3. In the Depth section select the depth of emboss as High, Middle or Low.
4. Click on the [OK] button.



Mosaic

The Mosaic command is used to display an image as a series of mosaic tiles. The colors of 
the tiles are averaged with the original image colors and according to the tile size selected. 
To achieve this effect:
1. Open the Process menu and click on the Mosaic command. A list of available tile sizes (in 

pixels) pops up to the right of the command name with a check mark to the left of the 
current size.

2. Click on the tile size you want.



Add Noise

The Add Noise command can randomly generate color pixels in different levels of brightness 
of the original colors in the image, which in view looks like the noise generated by TV 
screens.
To generate this effect:
1. Select the Add Noise command from the Process menu. The Add Noise dialog box 

appears.
2. Drag the small triangle in the Frequency option to set the density for generating color 

pixels on the image. The higher the frequency value, the more density the color pixels.
3. In the Intensity option set the level of brightness for the generated color pixels compared

to the original colors in the image.
If you set the intensity between 0 and 50, the color pixels generated will be lighter than 
the original colors; while setting the intensity between 0 and -50, the color pixels will be 
darker.

4. Click on the [OK] button.
See also:
Color Noise
Splatter



Color Noise

The Color Noise command randomly generates color pixels by using the RGB values of the 
original colors in the image plus or minus any value in a user-specified range, which in view 
looks like the noise generated by TV screens.
To generate this effect:
1. Select the Color Noise command from the Process menu. The Color Noise dialog box 

appears.
2. Drag the small triangle in the Frequency option to set the density for generating color 

pixels on the image. The higher the frequency value, the more density the color pixels.
3. In the Intensity option set the most difference for the generated color pixels compared to 

the original colors in the image; that is, the brightness level of the generated color pixels.
Presto! ImageFolio will calculate the values of color pixels by randomly adding or 
deducting any value in the specified range to/from the RGB values of the original colors. 
The lower the intensity value, the less difference between the colors of generated pixels 
and original colors. The higher the intensity value, the more difference.

4. Click on the [OK] button.
See also:
Add Noise
Splatter



Splatter

The Splatter command randomly generates black pixels on the image, which in view looks 
like the noise generated by TV screens. To utilize this function:
1. Select the Splatter command from the Process menu. The Splatter dialog box appears.
2. Drag the small triangle in the Percentage option to set the density for generating black 

pixels on the image. The higher the frequency value, the more density the black pixels.
3. Click on the [OK] button.
See also
Add Noise
Color Noise



Solarize

Applying the Solarize function makes an image look like a over-exposed photograph.
Click on the command name to start the function.



Texturize

This command coats the canvas surface by a specified texture pattern, which produces an
outlook for the image as if it were made up with that specific material. The foreground color 
you select will be applied to the texture pattern.
Various texture pattern files are provided in the \TEXTURE subdirectory of the Presto! 
ImageFolio program directory, such as stones, cloths, water waves, sands, etc. You can 
generate your own texture pattern by creating the pattern, saving it as a BMP file, and then 
placing it in the \TEXTURE subdirectory.
To apply a texture to the image:
1. Use the selectors in the Toolbox to outline the portion of image you want to apply a 

texture. If there is no such selection, the texture will be applied to the whole canvas.
2. Select the foreground color you want to use with the texture pattern.
3. Select the Texturize command from the Process menu. The Load Texture dialog box 
appears.
4. Choose a texture file from the \TEXTURE subdirectory of the Presto! ImageFolio 
program directory.
5. Enable the Preview option to display the texture pattern in the preview window.
6. When you have selected the texture pattern you need, click on the [OK] button to 
apply the texture.



Tiles

This command can cut an image into small square pieces and rearrange them to form the 
image. In view the effect is more like a jigsaw puzzle fitted by square pieces.
To utilize this function:
1. Open the Process menu and click on Tiles. The Tiles dialog box appears.
2. In the Size of Tiles option set the dimension of the square pieces fitting the image in a 

range of 4x4 to 50x50 pixels.
3. Set the range of width among the pieces measured by the percentage of the tile size in 

the Maximum Offset option.
4. Select the background under the image pieces as Foreground Color, Background Color, 

Unaltered Image (the original image) or Inverted Image.
5. Click on the [OK] button.



Average

The Average command averages the values of each pixel and its surrounding pixels in an 
image to generate the new values of the image colors. This will produce a vague image.
To apply this function:
1. Click on Average in the Process menu. A submenu appears to the right of the command 

name.
2. Select the pixel block size for calculating the new values of image colors from the 

submenu. For example, if you select 5x5, for each pixel in the image, the new value will 
be the average from the values of itself and its 24 surrounding pixels (totally 25 pixels).

See also:
Maximum
Minimum



Maximum

The Maximum command enlarges the bright area in the image by picking the largest value, 
after comparing the color values of all pixels in a pixel block, as the new value of the middle 
pixel in the block.
To apply this effect:
1. Click on Maximum in the Process menu. A submenu appears to the right of the command

name.
2. Select the pixel block size for comparing from the submenu. For example, if you select 

5x5, for each pixel in the image, the new value will be the maximum of the values after 
comparing the values of itself and its 24 surrounding pixels.

See also:
Average
Minimum



Minimum

The Minimum command enlarges the dark area in the image by picking the lowest value, 
after comparing the color values of all pixels in a pixel block, as the new value of the middle 
pixel in the block.
To apply this effect:
1. Click on Minimum in the Process menu. A submenu appears to the right of the command 

name.
2. Select the pixel block size for comparing from the submenu. For example, if you select 

5x5, for each pixel in the image, the new value will be the lowest of the values after 
comparing the values of itself and its 24 surrounding pixels.

See also:
Average
Maximum



Fragment

When executing the Fragment function, the software will move the image in up, down, left 
and right directions to generate four temporary images, and then overlap the four images 
with certain level of transparency to produce a special effect. In view the final image looks 
like a photograph out of focus.
To apply this effect:
1. Open the Process menu and select Fragment. A submenu appears to the right of the 

command name.
2. Select the distance for moving the image in four directions. The higher the value, the 

more obvious the effect.



User-defined Filter

The function of filters is to enhance images or generate special effects such as enhancing 
edges, adding shadows, sharpening images, etc. Most commands in the Process menu like 
Smooth, Sharpen, Find Edge, Emboss, and Mosaic were designed with a variety of settings 
based on the theory of filters. Beside the filters provided in the software, you can create 
numerous additional special effects by setting user-defined filters. You may also save them 
as files and recall them.
Basically, a filter is made of a set of values arranged in a matrix. When a filter is applied to 
an image, the value at the center of the matrix is aligned to each pixel in the image. Presto! 
ImageFolio will multiply the neighboring pixels according to the corresponding values in the 
matrix, and add up the results as the new value of the pixel. After all the pixels are 
calculated, the image will be modified according to the new pixel values.
To define a filter:
1. Select the User-defined Filter command from the Process menu. A dialog box appears.
2. Set the filter matrix size as 3x3 or 5x5 in the Filter Size option.
3. Choose a way for entering values to the filter matrix in the Symmetry field.

The values will not be automatically entered when the No option is selected.
When the Horizontal option is enabled, the value you enter in the matrix will also be 
added to its horizontally opposite positions. For example, if you enter the value "1" at the
upper left corner of the matrix, the same value will also appear at the upper right corner 
of the matrix.
When the Vertical option is enabled, the value you enter in the matrix will also be added 
into its vertically opposite positions in the matrix. For example, if you enter the value "3" 
at the upper left corner of the matrix, the same value will also appear at the lower left 
corner of the matrix.
When the 4-Way option is enabled, the value you enter in the matrix will be added into 
its vertically, horizontally, and diagonally oppsite positions in the matrix. For instance, if 
you enter the value "5" at the upper left corner of the matrix, the same value will also 
appear at the lower left, upper right, and lower right corners of the matrix.

4. In the User-defined Filter window, enter the values composing the filter matrix. The 
process of selection of matrix values to produce special effects on the image is a very 
technical matter. If you are not familiar with it, you may refer to books about filter theory 
in image processing for details on how to set these values.

Note:
All the values entered in this dialog box should be in the range from -999 to 999.

5. Click on the Invert check box if you want to invert the new image after the matrix 
calculation. For example, if the pixel value after matrix calculation is 50, the value will be 
changed to 205 after you enable the Invert option.

6. Click on the Use Threshold check box if you want to convert the new pixel values to 
binary values; the values exceeding the Threshold value will be converted to 255 (white) 
and those smaller than the Threshold value will be converted to 0 (black).

7. If you have enabled the Use Threshold option, enter a Threshold value in the Threshold 
text box.

8. If you enter a value in the Factor option, the pixel values will be divided by the factor 
value after the matrix calulation.



9. The Base value, if you have entered one, will be added to the result after the new pixel 
values are divided by the factor.

10.Click on the Rotation check box if you want to rotate the matrix by 90 degree. The new 
pixel values will be the average of the results of the original and rotated matrix 
calculations.

11.If you want to save the filter setting, click on the [Save] button. A dialog box appears for 
you to enter the filename for the filter. The filenames for filters use the extension .flt.

12.Click on the [Load] button to recall a previously saved filter file.
13.After returning to the User-defined Filter dialog box, click on [OK] to start image 

processing with the filter.



Transform Menu

The commands under the Transform menu are used to flip, rotate, or convert either the 
whole image or a selected portion of the image. Generally speaking, these commands 
transform the position, size, or colors of an image without changing its shape and pattern.
The Transform menu contains the following options:
Invert
Mirror
Rotate Left
Rotate Right
Arbitrarily Rotate
Rescale
Change Image
Expand Image



Invert

The Invert command reverses the brightness and color of an image. Click on the Invert 
command to invert. Click again to get back the original image.



Mirror

The Mirror command flips the image vertically, horizontally, or diagonally. When you select 
this command, three options for mirroring directions, vertical, horizontal, and diagonal, pop 
up at the right of the command for your selection.



Rotate Left

The Rotate Left command rotates the image by 90 degree counter-clockwise.



Rotate Right

The Rotate Right command rotates the image by 90 degree clockwise.



Arbitrarily Rotate

The Arbitrarily Rotate command allows you to rotate at any angle the selected portion of an 
image or the entire image. To execute this:
1. Click on the Arbitrarily Rotate command name. A dialog box appears.
2. Click on the clockwise (CW) or counter-clockwise (CCW) option for the rotating direction.
3. Enter the rotation angle.
4. Click on the [OK] button to start rotating the image.
See also:
Free-hand Rotate



Rescale

The Rescale command allows you to change the size, resolution, and scaling factors for the 
entire image. You can easily enlarge or shrink a image proportionally or with proportion 
distorted.
To rescale an image:
1. Open the Transform menu and select the Rescale command. The Rescale dialog box 

appears.
2. You can set the scaling ratio by entering its size in the Target Image section or by 

entering the X (horizontal ratio) and Y (vertical ratio) values in the Rescale Factor. You 
can also specify the scaling ratio by dragging the pointer in the scroll bars between the 
10% and 1000% values indicated.
If you have enabled the Keep Ratio option, you can enter either the width or the height of
the rescaled image. The software will automatically determine the other value for you.
If you have disabled the Keep Ratio option, you have to enter both the width and height 
to rescale the image. If the values you enter are not proportional, the rescaled image will 
be distorted.

3. Enter the horizontal and vertical resolutions in the Resolution text boxes.
4. Click on the [OK] button to start rescaling; click on the [Cancel] button to abandon 

rescaling.



Change Image

The Change Image function allows you to convert the image canvas format. To convert an 
image:
1. Choose the Change Image command from the Transform menu, or click on its icon in the 

icon bar. The Change Image Type dialog box appears.
2. Select a Target Type option which corresponds to the image conversion you want.
Note:
Dimmed options are not applicable to the active image.

3. Click on the [Set Convert] button to specify a converting method.
4. Click on the [OK] button to complete the conversion.
See also:
Set Convert



Expand Image

The Expand Image function in the Transform menu lets you increase the size of canvas 
without influencing the image size. You can set the image position on the canvas after the 
expansion.
To expand the canvas:
1. Select Expand Image from the Transform menu. A dialog box appears.
2. The Source Image field displays the current image size. Set the canvas size you want 
to expand in the Target Image option.
3. In the Source Image Offset section, use the values of X, Y axes or the nine direction 
buttons to set the position of the original image after expanding the canvas.

You can also move the mouse pointer into the preview window at left and drag the black 
rectangle to set the position of the original image.

4. Click the [OK] button to expand the canvas.



Window Menu

The commands in the Window menu enables you to manage all of the image windows on 
screen when you have loaded multiple image files.
Cascade
Tile
Arrange Icon
Close All
Quick Close



Cascade

While several documents are opened on screen, you may select the way they are shown 
under the Window menu.
The Cascade command arranges the image windows in a diagonally overlapping pattern.
To select this command, open the Window menu and click on the command name.



Tile

While several documents are opened on screen, you may select the way they are shown 
under the Window menu.
The Tile command arranges the image windows so that all of the windows can be seen at 
once.
To select this command, open the Window menu and click on the command name.



Arrange Icon

If any of the simultaneously opened documents temporarily does not need editing, it is 
recommended to minimize it into an icon. It can then be displayed as a shrunken copy of the
image, and placed at the bottom of image editing area by clicking on the down arrow at the 
upper right corner of the image window.
The Arrange Icon command arranges the icons evenly across the bottom of the windows.



Close All

To close all the documents on the screen at the same time, select the Close All command 
under the Window menu. If any of the documents modified has not yet been saved, a dialog 
box will pop up to prompt you to save it. Click on the [Yes] button to save the image; click on
the [No] button to ignore the image modification.



Quick Close

If you are sure that all desired modifications to the images have been saved, you can close 
all the documents by the Quick Close command instead of Close All. The software will then 
not prompt you for any unsaved processing of the images.



Help Menu

Besides the messages shown on the status bar, click on the Help menu for more information 
on any of the functions, commands and dialog boxes.
If you are not familiar with the Windows help system, open the Help menu and click on Using
Help for instruction.
In the software, move the pointer on any menu, command or icon and press [F1] to invokes 
a simple help message about the item.



Frame Edit Menu

You can produce a new AVI file or edit/modify each frame in an existing AVI file by linking 
VideoWork with Presto! ImageFolio. In this way you can design creative video sequences by 
yourself and edit the frame images in captured video sequences.
In VideoWork the Link with Presto! ImageFolio command in Frame Edit menu can send the 
frames in current edited AVI file to Presto! ImageFolio for editing and modifying, or use 
Presto! ImageFolio to produce the frames in a new AVI file.
In the image window of Presto! ImageFolio, you can use any function or tool to edit the 
frame images, and then send them back to the AVI file in VideoWork. The commands in 
Frame Edit menu are used to search for the frames in AVI files and update the AVI files.



Tools & Selectors

The upper part of the Toolbox contains six selectors for selecting a portion of image to edit 
without affecting other portions of the image.
Image editing tools are located in the lower half of the Toolbox. To select a tool, simply click 
on it.
Each tool icon (not a selector) can be dragged by the mouse pointer to a different location in
the Toolbox for your convenience. The sequence of other icons will automatically be 
rearranged by the software.
Before using the tools for editing, you can set their respective Tool Control options. These 
options vary according to the tool selected.
Selectors
Tools
Tool Control Options



Selectors

On the image canvas, you may select a specific portion of image for editing work (such as 
copy, delete, paint, etc.) without affecting other portions of the image. Use the selectors to 
select the portion of image to be edited.
To further add a portion to the portion of image you just previously selected, press and hold 
the [Shift] key while selecting the area of the image with the selectors. To exclude a portion 
from your previous selection, press and hold the [Ctrl] key while selecting the area to be 
excluded with the selectors.
To abandon the selection altogether, do one of the following:
* Click the left mouse button outside of the selection frame.
* Click the right mouse button anywhere in the image window.
* Choose the Abandon Selection command from the Edit menu.
The Toolbox contains the following selectors:
Rectangle Selector
Ellipse Selector
Free-hand Selector
Magic Wand
Selector Brush
Move Selection



Tools

The Toolbox contains the following image editing tools for creating and painting images.
Pan
Line
Ellipse
Rectangle
Paintbrush
Airbrush
Paint Bucket
Gradation
Eraser
Text
Stamp
Free-hand Rescale
Zoom
Eyedropper
Hue/Saturation Brush
Brightness/Darkness Brush
Blur/Sharpen Brush
Free-hand Rotate
Slant
Smudge
Curve
Image Hose
Chinese Brush
Texture Brush



Line

Use the Line tool to draw straight lines. To draw a straight line:
1. Click on the Line tool.
2. Set the Tool Control options by double clicking on the Line tool. 
3. Point to where you want to begin drawing.
4. Press and hold the left mouse button.
5. Drag the pointer to draw a line.
6. Release the mouse button. 
Holding the [Shift] key while drawing the line produces a horizontal, vertical or 45 degree 
slanted line.
If you want to draw an adjacent line with a drawn line, hold the [Ctrl] key while clicking the 
left mouse button at the ending point of the adjacent line. A new line will be generated 
connecting with the ending point of the last drawn line.
See also:
Tool Control Options



Ellipse

You use this tool to draw ellipses or circles. Presto! ImageFolio allows you to start drawing an
ellipse from any point on its rim or center.
To create an ellipse, follow these steps:
1. Click on the Ellipse icon.
2. Set the Tool Control options by double clicking on the Ellipse tool.

Select to draw from the rim or center of your ellipse(s).
The REPEAT option enables you to draw ellipses by the same center with the foreground 
and background colors interchanging. The number of drawn ellipses is decided by the 
quantity you specify in the REPEAT option.

3. Move your mouse cursor to the starting point on the rim or center of the ellipse to be 
drawn.

4. Press and hold the left mouse button.
5. Drag the pointer diagonally to extend the ellipse. An ellipse appears.
6. Release the mouse button.
To draw a perfect circle, hold down the [Shift] key while dragging the mouse.
See also:
Tool Control Options



Rectangle

This tool is used to create rectangles or squares. You may choose the starting point of the 
rectangle on any of its corners. To draw a rectangle:
1. Click on the Rectangle icon.
2. Set the Tool Control options by double clicking on the Rectangle tool.

The REPEAT option enables you to draw rectangles by the same center with the 
foreground and background colors interchanging. The number of drawn rectangles is 
decided by the quantity you specify in the REPEAT option.

3. Move the mouse pointer to the selected starting point (one of its corner) of the rectangle 
to be drawn.

4. Press and hold the left mouse button.
5. Drag the pointer diagonally to the opposite corner of the rectangle. A rectangle appears.
6. Release the mouse button.
To draw a square, hold down the [Shift] key while dragging the mouse.
See also:
Tool Control Options



Paintbrush

This tool allows to draw lines free-handily as if you were drawing with a real paintbrush.
To draw with the paintbrush:
1. Click on the Paintbrush tool.
2. Set the Tool Control options by double clicking on the Paintbrush tool.
3. Place the mouse pointer to the point you want to start tracing your line.
4. Press and hold the left mouse button to paint with the foreground color, or the right 

mouse button to paint with the background color.
5. Drag the mouse pointer along the line path you want. The line appears along the cursor 

path as you drag.
6. Release the mouse button where you want the line to end.
See also:
Tool Control Options



Airbrush

The airbrush produces a shading effect by spraying color pixels on the image, conveying to it
an impression of depth. Foreground color is gradually applied towards the edges of the 
picture so as to make the foreground color blend in with the surrounding colors' pixels. In 
other words, the density of sprayed pixels decreases from the middle of the image to its 
edges. To use the airbrush:
1. Click on the Airbrush tool.
2. Set the Tool Control options by double clicking on the Airbrush tool.

Two kinds of shading effects can be produced by the airbrush tool. The SPLATTER option 
generates splashed color pixels, and the FATTING option produces smooth gradations of 
foreground color from the middle of line toward the edge.
The PRESSURE option influences the density and thickness of the drawn line.
The SPACING option determines the space between the sprayed points while you are 
dragging the mouse.

3. Drag the pointer across the image to airbrush. Use the left mouse button to drag for 
applying the foreground color, and the right mouse button for applying the background 
color.
The speed at which you drag the pointer will affect the spray's appearance.

4. Release the mouse button.
See also:
Tool Control Options



Paint Bucket

The Paint Bucket enables you to fill a selected enclosed portion of image with a color you 
choose. It fills the foreground color of a selected area with another color according to the 
calculated range of the original color. When you click on a single pixel of that color with the 
bucket cursor, the program takes this pixel as the standard to calculate the color value and 
to decide which other pixels to fill with your new color.
To use the Paint Bucket:
1. Click on the Paint Bucket tool.
2. Set the Tool Control options by double clicking on the Paint Bucket tool.
3. Move the pointer to the portion you selected.
4. Click on the left mouse button to fill the area with the foreground color.
Note that if the area you want to fill is not completely enclosed, the paint bucket color will 
"leak" and fill the surrounding area with that same color (or a certain range of it).
See also:
Tool Control Options



Gradation

This tool enables you to create color gradation of two or multiple colors with linear, radial or 
square shape.
You can select multiple colors to create a rainbow color gradation. In the Tool Control 
options, you can select the direction of gradation as linear, radial or square.
To create a gradation, do as follows:
1. Use the selectors to outline the area you want the gradient colors generated. If there is 

no such selection made, the program will generate a gradation of colors for the whole 
canvas.

2. Select the Gradation tool.
3. Bring up the Tool Control options by double clicking on the tool icon.
4. In Tool Control window, select an option for gradient colors by pulling down the OPTIONS 

list. The FG & BG option generates a gradual transition from the foreground color to the 
background color. The MULTICOLOR option uses all the colors you choose in sequence to 
create the color gradation.

5. Set the color transition manner as RGB or HUE by the Mode pull-down list.
The RGB option changes the colors according to the colors you specified. The HUE option 
generates the gradation according to the color sequence on the HLS color wheel: HUE- 
option creates color transition in clockwise sequence; and HUE+ option creates color 
transition in counterclockwise sequence on the color wheel.
You can create a rainbow color gradation by using the HUE mode.

6. Select the colors you want to use for generating color gradation.
If you have selected FG & BG option, select the foreground and background colors.
If you have selected MULTICOLOR, move the pointer inside the selection frame and click 
the right mouse button. A dialog box appears for selecting colors used to create the 
gradation.
The Choose pull-down list includes several pre-defined gradation manners for your 
application.
In this dialog box, the spectrum and primary palette are displayed for selecting colors. 
The Color color box shows the selected color each time you pick a color from the 
spectrum or primary palette. If the color you want to choose is not shown in the palette, 
you can type in the values of RGB or HLS channels to specify the color. 
Click and drag the selected color to the color strip at the middle of the dialog box. The 
first color you choose will automatically be identified as the color on the starting point of 
the color strip and shown in the Start color box. The second color you pick will be 
identified as the color on the ending point of the color strip and shown in the End color 
box. Other colors you pick will be placed where you drag and release the mouse button. 
A color flag will appear on the top of the color strip to identify the exact location of the 
color. These flags can be dragged in the range of the length above the color strip. If you 
drag a flag out of the range, that color will be removed from the color strip. The colors in 
the Color, Start and End color boxes can be dragged everywhere into the color strip. The 
color gradation will be generated as you select the colors.
You can preview the color gradation generated by each kind of transition manners with 
the RGB, HUE+ and HUE- options in the Mode group. The setting here is identical with the
Mode setting in the Tool Control window.
If you want to make the space among the selected colors on the color strip the same, 



click on the [Equalize] button to rearrange the position of colors.
After you are satisfied with the color gradation in the color strip, you can save it by 
clicking the [Save] button and you can recall the gradation later with the [Load] button.
Click on [OK] when you have finished working on the colors.

7. Select the shape of gradation as linear, radial or square from the SHAPE pull-down list.
A linear gradation changes color in one direction as specified by the cursor path, while a 
radial gradation changes color in concentric circles from the center outwards according 
to the cursor path. A square gradation changes color in concentric squares from the 
center outwards according to the cursor path.

8. Move the mouse pointer to where you want to start the gradation.
9. Press and hold the left mouse button.
10.Drag the mouse cursor to the ending point of gradation.
11.Release the mouse button.



Eraser

This tool erases all the pixels it passes on except for those of the background color. That is, it
paints the portion of image along the cursor path with background color. Because you can 
set the transparency of erasing, the image can look as if blurred while the cursor passes 
through it.
To use the Eraser:
1. Click on the Eraser tool.
2. Set the Tool Control options by double clicking on the Eraser tool.

Set the eraser size for processing. If you want to erase foreground color only, select Fg. 
Color in Options; if not, select All Colors instead.

3. Move the pointer to the image.
4. Press and hold the left mouse button as you drag it over any part of the image you want 

to use the eraser on.
5. Release the mouse button.
See also:
Tool Control Options



Text

You can enter text anywhere on an image with the Text tool. Presto! ImageFolio supports all 
the fonts installed in Windows.
The Text tool provides options for selecting fonts, font styles, and character sizes.
After inputting text, you can reshape it by applying text envelopes to create variations on 
the text shape.
To enter the text:
1. Click on the Text icon. 
2. Double click the Text icon to bring up the Tool Control options.
3. Click on the down arrow in Tool Control to display a list of envelope shapes and select the

one you want to use.
If you dont want to apply text envolopes, select the first one in the list (none).
If none of the envelopes in the list are similar to the text shape you need, you may select

 freehand reshaping to define your own envelope.
4. Move the cursor to where you want the text to start and click. A Font dialog box appears.
5. Select the font, the font style, and the character size. The Sample box will display an 

example of the selection you made.
6. In the Effect window, select whether you want the text to be stroked through or 

underlined.
7. Enter the text in the Text box.
8. Click on [OK] to input the text or [Cancel] to abandon the procedure.
9. If you have selected a text envelope, a rectangle with eight square nodes around the text

appears on the canvas. Drag the nodes to change the shape and size of the text.
If you have selected freehand reshaping, more nodes will appear for your adjustment of 
the text shape. Use the hand pointer to drag and form your text envelope.
If you have defined your own envelope by freehand reshaping, after you have completed 
adjusting the text shape, you can save the envelope for later usage by the Envelope 
command in the Edit menu

10.Click the right mouse button to fix the text shape.
Note:
The added text will be automatically outlined for further edition. After you finish, abandon 
the selection to fix the text on the canvas.



Stamp

The Stamp tool functions like a stamp which copies (stamps) a portion of image to another 
area you specify on the image with your cursor, or perform cloning feature which can trace 
an image or part of an image on another or the same canvas with specified shape, 
transparency and feathering options. This function can create different effects with one 
image, combine several pieces of images into one, and generate tiled pattern from an 
image.
To use the stamp:
1. Click on the Stamp tool.
2. Invoke the Tool Control options by double clicking on the Stamp tool.
3. Select to use the Stamp or Clone function from the MODE option.
4. Set the size and shape used for each movement of stamping or cloning by the SIZE and 

SHAPE options.
For cloning function, different sizes and shapes generate different effects of an image.

To use the Stamp function:
1. Move the cursor to the selected area you want to copy.
2. Hold the [Shift] key and click. The stamp has picked up a copy of the image selection.
3. Move to anywhere on the canvas you want to stamp and click.

To Use the Clone function:
1. To use the clone function to trace one copy of the image, select SINGLE in the SOURCE 

option. If you want to generate tiled pattern with the image, select TILE in this option.
Note:
The image used for tiled pattern is usually only a small portion of the image. Before 
proceeding on to the next step, you should first select the portion of image used for tiled 
pattern and copy the selected image to a new canvas.

2. Set the transparency and feathering values you want.
3. Move the cursor to the starting point on the source image you want to trace.
4. Hold the [Shift] key and click.
5. Move the cursor to the destination canvas where you want to start tracing the image.
6. Click and drag the mouse to trace the image until the image appears in the area you 

want to fill. A + sign keeps moving in the source image while you are moving the mouse, 
which illustrates the current position in the source image being traced.

See also:
Tool Control Options



Hue/Saturation Brush

This tool paints on your image using translucent shades of a color you choose. The original 
shape of the image is not affected. Only the color along the cursor path is replaced with the 
selected shade of color. The effect produced is that you will see the image as if through a 
piece of color tinted glass.
If you change only the hue of the image, some color shades of the original image are 
retained. If you change the saturation at the same time, full saturation of the selected color 
can also be achieved.
To paint with the Hue/Saturation Brush:
1. Click on the Hue/Saturation Brush icon.
2. Double click on the Hue/Saturation Brush tool to invoke the Tool Control options.

Set the size and shape for the brush. If you need to change the saturation, select Hue & 
Sat. in Options; if not, select Hue Only instead.

3. Move your mouse pointer to the starting point of painting.
4. Click and drag the mouse over the painting path.
5. Release the mouse button.
See also:
Tool Control Options



Brightness/Darkness Brush

The Brightness/Darkness Brush enables you to brighten or darken the image along the 
cursor path.
To use this tool:
1. Click on the Brightness/Darkness Brush icon.
2. Double click on the Brightness/Darkness Brush tool to set the Tool Control options.
3. Move the mouse cursor to the starting point of the area to be brightened or darkened.
4. Hold and drag the mouse button: the left button to brighten and the right one to darken 

the image.
5. Release the mouse button.
See also:
Tool Control Options



Blur/Sharpen Brush

The Blur/Sharpen Brush enables you to create a blurred or sharp visual effect on the image 
along the cursor path, by decreasing or increasing the color contrast values of abutting 
pixels.
To blur or sharpen the image:
1. Click on the Blur/Sharpen Brush icon.
2. Set the Tool Control options by double clicking the Blur/Sharpen Brush tool.

The size of this tool can be set from 5 to 50 pixels and its shape can be different.
3. Move the mouse pointer to the starting point of the area to blur or sharpen.
4. Hold and drag the mouse button: the left button to blur and the right one to sharpen the 

image.
5. Release the mouse button.
See also:
Tool Control Options



Free-hand Rotate

This tool allows you to rotate a selected portion of image to any angle. To rotate the image:
1. Select the portion in the image to be rotated with the selectors.
2. Click on the Free-hand Rotate icon. Four square nodes appear on the four corners of the 

rectangular area containing the selected portion.
3. Move the mouse pointer to any of the nodes.
4. Click and drag the node to rotate the image.

Hold the [Shift] key while dragging the node to rotate the image in 45 degree increments.
The status bar displays the rotating degree when you are dragging the nodes.

5. Release the mouse button.



Image Hose

This tool sprays a series of predefined images along your cursor path, like water (the 
images) flowing out of a hose (the mouse cursor). This function can easily fill the canvas 
with a set of images in sequence or randomly to achieve a special art design.
Five sets of images are provided with this tool. You can also define your own sets of images 
to replace the default ones.
To apply the Image Hose:
1. Select the Image Hose tool.
2. Double click on the tool icon to invoke the Tool Control window.
3. Choose a set of predefined images from the SOURCE pull-down list.

If you want to define your own set of images, please refer to the instructions in the 
Define Image Hose command.

4. Select Linear or Random in the Tool Control window to spray the set of images in 
sequence or randomly.

5. Move the mouse pointer to where you want to start spraying the images.
6. Click and drag the mouse to paint the images on the canvas.
7. Release the mouse button.
To use your own set of images for Image Hose, you must first create the set of images and 
then replace one of the default sources.
See also:
Define Image Hose



Curve

This tool allows you to draw a bézier curve by setting two nodes and four control points: the 
nodes locates at both ends and the control points are extended from the nodes for helping 
you to adjust the height and slope of the curve. The location of the nodes and control points 
can be adjusted until you are satisfied with the shape and position of the curve.
To draw with the Curve Tool:
1. Click on the Curve tool.
2. Set the Tool Control options by double clicking on the Curve icon.
3. Place the mouse pointer to where you want to start drawing your curve.
4. Hold the [Shift] key and click the left mouse button to set the beginning of the curve. Do 

not release the mouse button.
5. Drag the mouse pointer in the direction you want the curve drawn. As you drag, two 

control points appear and move in opposite directions from the node. The distance 
between the control points and the node determines the height or depth of the curve. 
The angle of the control points determines the curves slope.

6. When the control points are in the desired position, release the mouse button.
7. Repeat step 4 to set the other end of the first curve segment you want to create. A 

second node appears and connected to the first.
8. Drag to generate two control points for this node.
9. Release the mouse button. You may drag the nodes and control points to adjust the 

shape of your curve segment.
If you did not drag from the nodes to generate control points in previous steps, you may 
hold the [Shift] key and drag from the nodes to create control points anytime.

10.Click and drag the pointer outside the nodes and control points to form another adjacent 
segment of curve linking with the first one. Repeat steps 7 through 9 to complete all the 
segments in the curve you want to create.
Before fixing the curve segments, you can click on any node to activate the control 
points of the curve segment connected.
To remove the last node generated, hold the [Ctrl] key and click the left mouse button.
If you want to create a closed area with the curve segments, hold [Shift] and click the 
right mouse button to generate a new segment connecting from the last node to the first 
one.

11.When you are satisfied with the shape of your curve, click the right mouse button to fix 
the curve.

See also:
Tool Control Options



Smudge

The Smudge tool is used to randomly mix dots in an area. It works like an artist who mixes 
colors with chalk or pastels. It can add a textured look to a picture.
To use the Smudge tool:
1. Select the Smudge tool.
2. Set the Tool Control options by double clicking the Smudge icon.

The SPACING option determines the mixing level of smudging.
3. Move the mouse pointer to where you want to start smudging.
4. Click and drag the mouse to smudge the canvas.
5. Release the mouse button.
See also:
Tool Control Options



Slant

This tool distorts the image of a selected portion by extending it to a parallelogram, a 
trapezoid,  a perspective view or an irregular shape (freehand distortion).
To use the Slant tool:
1. Select the portion of image you want to apply the Slant tool.
2. Click on the Slant icon. A rectangle with four small square nodes on its corners appears 

around the selected area.
3. Set the Tool Control options by double clicking on the Slant icon.

Select the shape you want to change the image as parallelogram, perspective, trapezoid 
or freehand distortion.

4. Drag the nodes on the rectangle to set the shape.
If you have selected to change the image as parallel, you may drag the nodes 
horizontally or vertically but must in the same direction. Once you have dragged the first 
node horizontally, you can only drag all the nodes horizontally later except that you 
restart the tool (select another tool and then re-select this tool), and vice versa.
If you have selected to change the image as perspective, trapezoid or freehand
distortion, you can not drag a node out of the range exceeding its opposite sides.

5. Release the mouse button.



Zoom

This tool enables you to obtain a magnified or a reduced view of the image. Such function is 
convenient when you want to edit or enhance the image with precision at any ratio from 16 
times to 1/16 of the image size.
To manify or reduce the image with the Zoom tool, do the following:
1. Click on the Zoom tool.
2. Move the mouse cursor to the position you want to zoom in on the image canvas.
3. Click the left mouse button to magnify the image; hold the [Ctrl] key and click to reduce 

the image.
4. Click the right mouse button to view the image in its original size.
You may also magnify a specific portion of the image in the canvas for precision editing. This
is useful when you want to concentrate your editing on certain objects without viewing other
parts of the image canvas. To do this, move your mouse cursor to the starting point of the 
specific portion selected to be magnified, hold the [Shift] key, drag the mouse pointer over 
the portion, and release the mouse button when you have dragged to the ending point of 
the portion.
Note:
A shorcut method to zoom in and out is to press the [+] (magnifying by one level) or [-] 
(reducing by one level) key on the keyboard. This method can be utilized at any time no 
matter which tool you are actually using.

See also:
Zoom In
Zoom Out
Actual Size
Fit in Window
Full Screen



Free-hand Rescale

This tool enables you to magnify or reduce the dimensions of a selected area on the image. 
Before using this function, you must first select a specific area for processing. To rescale a 
portion of the image:
1. Select the portion of image you want to rescale.
2. Click on the Free-hand Rescale tool icon. A rectangle with eight small square nodes on its

corners and at the middle of its sides appears around the selected area.
3. Use the mouse to drag a node from any of the corners to magnify or reduce the selected 

area. Or drag a node on any side of the rectangle to rescale the image horizontally or 
vertically: a node from the top or bottom side to rescale vertically, and a node from the 
left or right side to rescale horizontally.
You can proportionally rescale the selected image by pressing and holding the [Shift] key 
while dragging the nodes on the corners.

4. Release the mouse button.
See also:
Rescale



Pan

This tool enables you to move an image within its own canvas. If the actual image is larger 
than the canvas, and you want to edit some part of it that is unseen on screen because of 
the limits set by the canvas, Pan allows you to bring into editing view any of the unseen 
parts. Using Pan is similar to using the scroll bars except that you can move your image 
horizontally and vertically simultaneously within the canvas. To use the Pan:
1. Click on the Pan icon.
2. Place the mouse pointer on the image.
3. Press and hold the mouse as you drag the image until you can see the portion of image 

you want to edit.
4. Release the mouse button.



Eyedropper

The eyedropper picks up the color from a pixel in the image. This means that even though 
you may not be sure of which color it corresponds to on your palette, you can still select the 
exact color you want in the image.
To pick a color, select the Eyedropper tool from the Toolbox and click on the color you want 
to pick from the image (click the left button to pick foreground color, and right button 
background color).



Texture Brush

This tool coats the canvas surface by a specified texture pattern along the cursor path, 
which produces an  outlook for the image as if it were made up with that specific material. 
The foreground color you select will be applied to the texture pattern.
Various texture pattern files are provided in the \TEXTURE subdirectory of the Presto! 
ImageFolio program directory, such as stones, cloths, water waves, sands, etc. You can 
generate your own texture pattern by creating the pattern, saving it as a BMP file, and then 
placing it in the \TEXTURE subdirectory.
To apply a texture with Texture Brush:
1. Select the Texture Brush tool.
2. Double click on the tool icon to invoke the Tool Control options.
3. Set the size, shape, transparency and feathering options in the Tool Control window.
4. Select the foreground color you want to use with the texture pattern.
5. Move the pointer into the image and click the right mouse button. The Load Texture 

dialog box appears.
6. Choose a texture file from the \TEXTURE subdirectory of the Presto! ImageFolio program 

directory.
7. Enable the Preview option to display the texture pattern in the preview window.
8. When you have selected the texture pattern you need, click on the [OK] button to close 

the dialog box.
9. Move the mouse pointer to where you want to start applying the texture.
10.Click and drag the mouse to paint the texture on the canvas.
11.Release the mouse button.



Chinese Brush

This tool paints the image as if it were drawn with a chinese brush.
To paint with Chinese Brush:
1. Select the Chinese Brush tool.
2. Double click on the tool icon to invoke the Tool Control options.
3. Set the pen size, shape, transparency and feathering options in the Tool Control window.
Note:
You may set more feathering percentage to have the painted image look more similar to 
what a chinese brush produces.

4. Move the mouse pointer to where you want to start painting.
5. Click and drag the mouse to paint the image: left button to paint with the foreground 

color and right button the background color.
The speed you move the mouse will affect the shape of painting.

6. Release the mouse button.



Tool Control Options

The Tool Control options determine how a tool behaves. For example, you may want to 
change the thickness of the line when drawing a rectangle with the Rectangle tool.
There are several ways to bring up the Tool Control options:
* Double-click on the tool icon.
* Click on the Tool Control button on the status bar.
* Choose the Show Tool Control command under the View menu.
The Tool Control options vary for different tools. The window may contain the following 
options:
Size or Pen Size

         Transparency  
Shape

         Feathering  
Style
Range
Pattern
Pressure



Size or Pen Size

This Size option is used to specify the line width or the size of the selected tool. The size 
range from 1 to 100 (for the Stamp tool, the value range is from 10 to 100); the higher the 
value the larger the size. Click on the up and down arrows at the right of the text box to 
change the setting, or type the value directly into the text box and press [Enter].



Transparency
The Transparency option allows you to adjust the degree of transparency of the editing 
action of your tool (such as when you stamp color, brush or paint an outlined area, etc.). The
transparency ranges from 0% to 100%; more of the image underneath your tool-affected 
selection area can be seen as you increase the transparency percentage of the action of that
tool. Click on the up arrow to increase the transparency setting or down arrow to decrease it,
or type the percentage directly into the box.



Shape

This option offers several types of shapes for your painting tools. For example, you can 
choose a round or a square paintbrush to paint an image. Click on the pop up list box and 
select a shape for the tool you are going to use.
When you are using the Stamp tool, the Shape option determines the shape of the stamp as 
square or circular.



Feathering
The Feathering option allows you to soften the covering effect of the edges of your tools by 
bending the edge color into the background. This option ranges from 0% to 100%. Click on 
the up arrow to increase the setting and soften the edges of the tool, the down arrow to 
decrease the setting and sharpen its edges, or type the percentage directly into the box.



Style

The option allows you to draw hollow, framed or solid color rectangles and ellipses. Click on 
the pop up list box and select a style for the tool you are going to use.



Range

When you are using the Magic Wand selector, this option is specially designed to set the 
range of a selected color. If the color range is set to 1, the magic wand will only select from 
the image the color pixels exactly the same as the one you picked for the tool's effect. When
you set a higher value in Color Range (maximum of 255), the selector will also affect 
different tints in the area selected according to the color pixels which correspond to your 
settings. This is very useful when you want to select for editing an area with different tints of
the same color.
When you are using the Paint Bucket tool, this option sets the surface range of an area of 
given color to be filled with another color. The filling range is decided by a color pixel from 
the image as well as by the tint you set for the color you select as replacement color. The 
effective value of filling range is from 1 to 255.



Pattern

Presto! ImageFolio offers several tool effects or patterns to apply to graphics. Click on the 
pop up list box and select a pattern for your tool.



Pressure

This option is available only when using the Airbrush. Use this option to specify the 
heaviness of coverage by a selected color. This option influences the density and thickness 
of the drawn line. The higher the pressure the heavier the coverage with that color.



Rectangle Selector

This selector allows you to make a rectangular selection of a portion of image. To select a 
rectangular portion:
1. Click on the Rectangle Selector.
2. Place the mouse pointer anywhere within the image.
3. Press and hold the left mouse button.
4. Drag the pointer diagonally to the opposite corner of the area you want to capture as 

rectangle.
5. Release the mouse button. The selected portion of image appears in a rectangular frame.
To select a square portion, do the following:
1. Click on the Rectangle Selector.
2. Place the mouse pointer anywhere within the image.
3. Hold down the [Shift] key; press and hold the left mouse button.
4. Drag the pointer diagonally to the opposite corner of the area you want to capture as a 

square.
5. Release the [Shift] key, but keep holding the mouse button.
6. Press and hold the [Shift] key again. The selected portion of image appears in a square 

frame.
7. Release first the mouse button, then the [Shift] key.



Ellipse Selector

This selector allows you to select an elliptical portion of image for editing. You may draw the 
elliptical selection outline from its rim or center. To select an elliptical portion:
1. Click on the Ellipse Selector.
2. Set the Tool Control options by double clicking on the Ellipse tool.

Select to draw from the rim or center of your ellipse(s).
3. Place the mouse pointer anywhere within the image.
4. Press and hold the left mouse button.
5. Drag the pointer diagonally starting from one chosen point to form an elliptical frame 

around the area you want to capture.
6. Release the mouse button at the opposite point of your diagonal trace.
To select a circular portion, do the following:
1. Click on the Ellipse Selector.
2. Place the mouse pointer anywhere within the image.
3. Hold down the [Shift] key; press and hold the left mouse button.
4. Drag the pointer diagonally starting from one chosen point to form an elliptical frame 

approximately around the area you want to capture.
5. Release the [Shift] key, but keep holding the mouse button.
6. Press and hold the [Shift] key again. A circular selection frame appears.
7. Release the mouse button, then release the [Shift] key.
Note:
You may draw the elliptical selection outline from its rim or center. This is set by Tool Control 
options.



Free-hand Selector

This selector allows you to select an irregularly shaped portion manually anywhere on the 
image. You can use it to select an object with irregular or sharp edges. To select an irregular 
portion:
1. Click on the Free-hand Selector.
2. Move the pointer to the beginning of the irregular edge.
3. Click and hold the left mouse button.
4. Drag the pointer along the edge to select.
5. When you reach the starting point of a sharp part of the edge, release the mouse button. 

As you move the mouse, a straight line appears and stretches out following your 
movement to capture the sharp part of the edge.

6. Move the pointer to the end of the sharp side and click.
7. Keep on selecting using the same procedure until the entire object has been selected.
8. Double click to finish the selection.



Magic Wand

This tool automatically defines the outline of the area to be selected according to a specific 
color range set by the user. It selects a portion of image from the color pixels or from the 
color definition of that image portion. This function is useful for quick selection of an area of 
same color, or of an area which falls within a specific color range set by the user.
1. Click on the Magic Wand icon.
2. Set the Tool Control options by double clicking on the Magic Wand tool. 
3. Click on the color to use in defining the selection of an area of the image.



Move Selection

After a selection is defined, the tool allows you to move the selection outline to other parts 
of an image. To move a selection frame:
1. Click on the Move icon.
2. Move the mouse pointer to the selection frame. The shape of the mouse pointer changes 

to a four-arrowed cross.
3. Click and hold the left mouse button.
4. Drag the selected frame to a new location.
5. Release the mouse button.



Selector Brush

This tool works like a free-hand brush and defines enclosed selections    according to the 
width and shape the brush is set at. It thus enables you to define the enclosure's outlines. To
draw an enclosed frame with the brush set at the required width, follow these steps:
1. Click on the Selector Brush icon.
1a. If you want to modify the selector brush before selecting a portion, double click on the 

same icon to invoke the Tool Control options which will allow you to design your brush.
1b.Set the brush size (its width will define the width of the frame you will select) and shape 

from the Tool Control options. For details on how to set these options, look up the section 
Tool Control Options.

2. Move the mouse pointer to the point you want to start selecting a portion of image with 
the brush.

3. Press and hold the left mouse button as you move the mouse pointer to draw your 
selection of an image portion with the activated brush. Press the right button while going 
over the same area if you want to deselect the area just drawn.

4. Release the mouse button.



Palette Control

Each image canvas has its own color palette. For each new image canvas, a color palette 
corresponding to the image type you select is generated. This is the default color palette for 
your image canvas.
The default color palette for the current active image canvas is generated according to the 
image type you specified in the New dialog box. For example, if you selected the image type
"Index 256-Color", a color palette containing 256 colors is attributed to the image canvas; or
if you selected "24-Bit True Color", your color palette contains 16.7 million colors.

Buttons
The [View] and [Tools] buttons were built in with several icons for palette editing. Clicking on
these buttons brings out the icons.
The [HLS] button is used to toggle between RGB and HLS color modes. When the current 
color mode is RGB, clicking on the [HLS] button changes the color mode to HLS, and the 
button itself is changed to [RGB] button.

Foreground/Background Color
The foreground and background colors are selected from the color palette with the color 
picker at the right of the Primary Color Palette window. When you select a color, if the 
foreground color indicator (square) is clicked, a frame appears around the foreground 
square; this means that the foreground color indicator is activated and that you can effect 
changes or selections to it. Click on a color from the color palette with the left mouse button 
to select a foreground color and the right button to select a background. If you clicked first 
on the background color indicator (the other square), then that is the one around which a 
frame appears, indicating that the background color is active. In this case, click with the left 
mouse button to select a background color, and right button to select a foreground color.

Color Channel Setting Boxes
Besides picking colors from the Primary Palette, you can also set the value of each color 
channel (like the red, blue and green in RGB mode) to compose a color that is not in the 
primary palette. This is useful if you need to paint with a specific color of which you know 
the color channel composition. Click on the up or down arrow at the right of the boxes or 
type in the values directly to make the setting.

Solid Color Indicator
The solid color indicator shows the color in the primary palette closest to the one selected 
through the value settings in the Color Channel Setting Boxes. The Foreground or 
Background color indicator displays the actual color specified in the color channel boxes. 
Because a color specified with the color channels may not be represented in the primary 
palette's color spectrum, the solid color is the one used to paint on the canvas. In color 
modes other than 24-bit true color, only solid colors can be applied to canvas.
See also:
Selecting Colors
Editing the Color Palette



Selecting Colors

There are two ways to select colors: one is from the image, and the other is from the color 
palette. To select a color from the image, you use the Eyedropper tool; to select a color from 
the color palette, you use the Color Picker.

Eyedropper
The eyedropper picks up the color from a pixels in the image. This means that even though 
you may not be sure of which color it corresponds to on your palette, you can still select the 
exact color you want in the image. To pick a color, select the Eyedropper tool from the 
Toolbox and click on the color you want to pick from the image.

Color Picker
To select a color from the color palette, move the pointer into the color palette area and click
on the color you want to select.



Editing the Color Palette

Not only can you select colors to paint on your image canvas from the primary color palette 
through the Palette Control, but you can also change the color composition on the palette 
through the Palette Control commands. Moreover, besides choosing colors from the primary 
color palette for your canvas, you may invoke the universal color spectrum to pick colors 
from and create a second color palette for other canvas usage.
To edit a customized palette, you select colors from the universal spectrum and use the 
scratch pad for creating a new palette. Click on the [View] button, and three tool icons 
appear to the right for turning on/off the spectrum, the primary palette, or the scratch pad.

Spectrum On/Off
Primary Palette On/Off
Scratch Pad On/Off

The palette in the scratch pad is independent of the current canvas type. You may pick 
colors from the spectrum or primary palette to display in the scratch pad; load colors from 
palette files; or get the colors you use most in the primary palette to produce a second 
palette in the scratch pad.
Please find the list of keyboard/mouse operations while editing the color palette in Keyboard 
Usage in Palette Control.
In the primary palette, you can only select or deselect colors, but not delete, insert, or 
replace colors.
The icons below will appear when you click on the [Tools] button.

Save as File
To save the palette in the scratch pad with the required use of a filename with a .PAL 
extension.

Load from File
To load a palette from a file previously saved with its .PAL extension.

Append from File
To append colors from a .PAL file into the scratch pad according to the current color grid in 
the scratch pad.

Load from Primary Color Palette
To load all the colors from the primary palette into the scratch pad.

Save as Primary Palette
To use a whole scratch pad palette as your primary palette. In Black & White mode, this tool 
icon is ineffective. In other modes, the Set Convert dialog box will appear, and you can then 
select a way to convert the image's color scheme. If you select the Pseudo Color option, 
Presto! ImageFolio will use the color grid of the new palette for color conversions of your 
image, in accordance with the color positions in the grid of the old palette. In 24-bit true 
color mode, this function works by reducing palette colors according to the colors in new 
palette. A new 256-color canvas with the converted image will be generated after color 
reduction.

Get Colors Used Most from Canvas
To get the colors used most in the current canvas into the scratch pad. In 24-bit true color 
mode, Presto! ImageFolio will get 256 colors used most in the image into the scratch pad. In 
color modes other than 24-bit true color, this function produces the same effect as "Load 
from Primary Palette".



Create Gradation of Colors
To create a gradation of colors between foreground and background colors (in the scratch 
pad). First select a blocked area in the scratch pad, then click on this icon to create a 
gradation of colors from foreground to background colors in the blocked area.

Sort by Hue
To rearrange the color order in the scratch pad by the sequence of colors in the HLS color 
wheel.

Sort by Tint
To sort the colors in the scratch pad by color tint, from lightest to darkest.



Glossary

Choose a term from the following list to view its definition:
Attribute
Canvas
Channel
Click
Clipboard
Default
Deselect
Dialog Box
DPI
Equalize
Font
Foreground/Background Color
Gamma
Gray Scale
Halftone
Histogram
HLS
Image
Index Number
Invert
Landscape
List Box
Load
Mapping Curve
Mask
Memory
Node
Palette
Pixel
Portrait
RGB
Saturation
Scale
Scanner
Scroll Bar
Selector
Text Box



Attribute

A style or characteristic that belongs to something.



Canvas

The totality of the drawing environment in which your images are drawn or edited in. The 
characteristics of the canvas such as measurement units, number of colors, resolution and 
size can be specified with the New command in the File menu. Remember that the entire 
canvas may be larger than what you see displayed in the image editing area, and that the 
number of colors that the canvas can display is independent of the display type of your 
computer. In other words, you can edit a 256-color canvas even though your system has 
only a 16-color display card. In this case, halftone patterns are used to simulate the 256 
colors.



Channel

The elements that come into the composition of a color. For example, the RGB color model 
contains red, green and blue channels.



Click

Quickly press and release the mouse button.



Clipboard

A part of memory which temporarily stores the object that was proceeded with the Cut or 
Copy command.



Default

The program's initial setting for an option.



Deselect

To cancel the current selection by executing another function.



Dialog Box

A window that pops up on the screen to allow you to set the values of a function's options 
before activating its command.



DPI

Dots per inch. The resolution of printers and scanners is measured in measured by the 
number of dots per inch they produce. The higher the dpi value, the higher the resolution.



Equalize

A method to fine tune the image by redistributing the bright and dark pixel values over the 
image.
See also:
Equalize



Font

A complete set of characters.
See also:
Text



Foreground/Background Color

The colors used to paint on the image canvas. The current foreground and background 
colors are shown in the Palette Control.
See also:
Selecting Colors



Gamma

The value used to adjust the midtone contrast and brightness of an image.
See also:
Color/Gray Map



Gray Scale

When a monitor or a printer is limited in its capacity to fully represent the colors of an image
to be displayed or printed.



Halftone

Halftoning is a method of using patterns to produce a continuous range of colors - from light 
to dark in order to simulate the undisplayed colors of the image.
See also:
Set Convert



Histogram

A graphic representation showing the pixel value distribution in an image. The horizontal 
coordinate represents the pixel value, and the vertical coordinate represents the number of 
pixels in the image corresponding to that value.
See also:
Equalize Command



HLS

A standard color model described in Hue, Lightness, and Saturation channels.



Image

A picture created from individual pixels (dots).



Index Number

Colors are numerically indexed according to the color spectrum in order to define a color 
palette by means of a numerically indexed color grid.



Invert

To change the original colors in an image to their opposites (black to white, for example).
See also:
Invert Command



Landscape

The page is set up so that drawing is done horizontally along its longer axis.



List Box

A list of options to choose from in a dialog box.



Load

To call up a picture or scanned image from disk and place it in the image editing window.



Mapping Curve

The mapping curve presents the current gray scale color values: the points on the horizontal
axis represent the brightness level of input pixels, and the points on the vertical axis the 
brightness level of output pixels.
See also:
Color/Gray Map



Mask

The special shape marked by the outlines of a selection for processing a specific area on the 
image. The shape can be saved as a mask file and applied to the editing of other images.
See also:
Load Mask
Save Mask



Memory

Also called RAM (Random Access Memory). A computer's temporary storage area for the 
information (data and images) you are working on. You copy the contents of that memory to 
disk (the computer's permanent storage area) to save it permanently.



Node

The small solid squares that are positioned on different location on a selection's outline, or at
the ends of a drawing segment. The nodes can be dragged by mouse action in order to 
resize and rotate the selected area.



Palette

The color table containing all the colors used for painting on the image canvas.



Pixel

The smallest unit displayed on a monitor.



Portrait

The page is set up so that drawing is done horizontally along its shorter axis (its width).



RGB

A standard computer color model described by Red, Green, and Blue channels.



Saturation

The purity of color. Measured in percentage; the higher the percentage, the purer the color 
and the less gray in it.



Scale

The proportions of an image or the gradation of a color.



Scanner

A device that can capture an image (like a photo or other images on paper) and convert it 
into a computer monitor image.



Scroll Bar

The bars on the right and bottom of the image window used to modify your view of the 
computer image.



Selector

The tool used to outline a specific area on the image for processing.



Text Box

The area in a dialog box where you type text in.



Icon Summary

This section lists all the icons and their functions used in Presto! ImageFolio.
Icons on the Icon Bar
Icons in the Toolbox
Icons in the Palette Control
Icons on the Status Bar
Icons in Image Manager Dialog Box



Icons on the Icon Bar

New
Open
Save As
Image Manager
Stitch
Undo
Change Image
Acquire
System Info
Document Info
Select All
Invert Selection
Abandon Selection
Print
Fill
Composite Control



Icons in the Toolbox

Rectangle Selector
Ellipse Selector
Free-hand Selector
Magic Wand
Selector Brush
Move Selection
Pan
Line
Ellipse
Rectangle
Paintbrush
Chinese Brush
Eyedropper
Airbrush
Paint Bucket
Gradation
Eraser
Text
Stamp
Free-hand Rescale
Zoom
Blur/Sharpen Brush
Brightness/Darkness Brush
Hue/Saturation Brush
Free-hand Rotate
Slant
Smudge
Curve
Image Hose
Texture Brush



Icons in the Palette Control

Spectrum On/Off
Primary On/Off
Scratch Pad On/Off
Save as File
Load from File
Append from File
Load from Primary Palette
Save as Primary Palette
Get Colors Used Most from Canvas
Create Gradation of Colors
Sort by Hue
Sort by Tint



Icons on the Status Bar

Toolbox Button
Icon Bar Button
Palette Control Button
Tool Control Button




